Ease of Access -- a way to make start screen text, tiles bigger on RTM


  • In the Release Preview, you could go to PC Settings \ Ease of Access \ "Make everything on the screen larger."  This was great for older people with poor eyesight, as well as for using Windows 8 as a Home Theater PC (HTPC) on a television.

    In the RTM, this option is greyed out.  (I noticed in the Release preview that while Internet Explorer, Mail, and weather apps all worked with this setting, the People app and the Messages app would each tend to crash with "Make Everything on the Screen Larger".  Maybe they disabled it since they weren't going to fix it in time???)

    Is there a way with a registry setting, etc., to re-enable this?

    I cannot believe that Microsoft would not provide a way to make the start screen larger for people with visual impairments.

    Please advise.

    • Edited by guyvista Thursday, August 16, 2012 2:52 PM
    Thursday, August 16, 2012 2:51 PM

All replies

  • That option is available in RTM.  If its greyed out your video driver probably isn't up to date or you are pending a reboot (I think mine was greyed after install but is available now and working)

    Thursday, August 16, 2012 9:01 PM
  • In a VM (Parallels), it is greyed out unless I go to 1080p resolution; then it's available.
    Thursday, August 16, 2012 9:19 PM
  • After further testing it looks like any resolution besides your panel's native resolution triggers this issue.

    • Edited by CFMASTL Thursday, August 16, 2012 9:27 PM
    • Marked as answer by guyvista Friday, August 17, 2012 1:34 PM
    • Unmarked as answer by guyvista Saturday, August 18, 2012 4:50 AM
    Thursday, August 16, 2012 9:22 PM
  • Hello,

    I was having the same problem. In my case it worked by duplicating the displays (go to the lateral Bar and click on Devices). When you duplicate your screen, even not having a second one, the On/Off on "Make everything bigger" starts working. Hope it helps. 

    • Proposed as answer by eferreira2705 Saturday, August 18, 2012 4:21 AM
    • Unproposed as answer by eferreira2705 Saturday, August 18, 2012 4:21 AM
    Saturday, August 18, 2012 4:20 AM
  • Well, I have a report that a native panel (HDTV connected via HDMI, running at the native panel "recommended" (by Display Settings) of 1366 x 768) resolution does NOT necessarily make the "make everything on the display larger" available.  This is from a system with nvidia ion graphics running the included Microsoft WDDM 1.2 driver for nvidia.
    Saturday, August 18, 2012 4:52 AM
  • Hi,

    Please try to change to another type of display cord or different version display driver for a test if possible.

    Juke Chou

    TechNet Community Support

    Sunday, August 19, 2012 1:15 PM
  • I reported an issue during release preview about lacking collaboration between ease of access and dpi-scaling.

    I was testing on a flat panel as well. Apparently may be MS decided to shut "make every bigger" off for flat panels and similar sized screens - but thats not a fix?

    As I was opting for then - dpi-scaling is needed in Metro for big sceens.

    (MS found dpi-scaling (i.e. just make the text bigger) was not supported in Metro yet at the time. When make everything bigger was used in PC settings - everything got extremely oversized. The only problem was the lack of dpi-scaling in Metro)

    Sunday, August 19, 2012 7:54 PM