Rare error, Event ID 4104 error code: 0x8078002A - Windows 7 Pro Backup and Restore fail


  • I have tried and googled this, and noone seems to have had this error, and the one person that had it, got no answer.  I would appreciate any help. The description of the problem, is that Windows 7 Backup and restore to network share starts and fails after about 2 minutes - it has worked many times before. Backup to external USB drive works fine, without any settings such as turning off Virus program, or touching anything - computer has been for hours, and it seems to always work to USB drive. My server can hold several Tera, and has to my knowledge all sharing options open. I can move files, and do just about anything in normal. My research on the 4104 error here: shows no information about this particular error code. The order in which the events happen is as follows. Backup starts, 1:50 minutes and event id 517, after which 1:30 minutes event id 4104. Could be network thing, most likely since USB Backup works. Any would much appreciated!

    Thanks in advance!

    - <Event xmlns="">
    - <System>
      <Provider Name="Windows Backup" />
      <EventID Qualifiers="0">4104</EventID>
      <TimeCreated SystemTime="2010-10-20T03:35:44.000000000Z" />
      <Security />
    - <EventData>
      <Data>Kan ikke opprette en av sikkerhetskopifilene. (0x8078002A)</Data>

    - <Event xmlns="">
    - <System>
      <Provider Name="Microsoft-Windows-Backup" Guid="{1DB28F2E-8F80-4027-8C5A-A11F7F10F62D}" />
      <TimeCreated SystemTime="2010-10-20T03:34:53.996812900Z" />
      <Correlation />
      <Execution ProcessID="14136" ThreadID="10820" />
      <Security UserID="S-1-5-18" />
    - <EventData>
      <Data Name="BackupTime">2010-10-20T03:21:11.843631200Z</Data>
      <Data Name="ErrorCode">2155348010</Data>
      <Data Name="ErrorMessage">%%2155348010</Data>
    Wednesday, October 20, 2010 2:55 PM

All replies

  • Hi, thank you for posting here.

    It’s really rare error. The following link might answer your question and solve the problem:


    I hope you find this information useful and if you need any further assistance,
    please feel free to contact me and let me know.

    Furthermore, please try to login with Clean Boot  to see if the same issue occurs.

    I hope this information was helpful.



    Leo   Huang

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, October 22, 2010 7:30 AM
  • No help from that thread - I had already seen the thread in my searches, and none of the remedies help. 


    As for Clean Boot...tried that and still same error.

    Saturday, October 23, 2010 11:00 AM
  • This is not rare. All my two Win7 PCs (Pro x64 and U x64) show this error, even right after installing a new fresh Windows. The builtin backup tool is simply useless. Backup disk was USB2 HDD and network storage (W2008 server), neither of them worked.


    Saturday, November 27, 2010 8:28 PM
  • I is rather you use Norwegian Windows per chance?
    Saturday, November 27, 2010 9:22 PM
  • I have to agree that it isn't a rare error either. 

    I am finding the same problem on ALL of my Windows 7 machines trying to back up to a 10TB array on one of the workstations. 

    Going to try Norton Ghost and see what happens...

    (That's five desktop or laptop units in case anybody's counting.)  All running Windows 7 Pro or Ultimate. 

    Thursday, December 16, 2010 9:00 PM