locked
IE issue after upgrading processor RRS feed

  • Question

  • I don't use IE except to watch movies online via my netflix account, tonight when I went to watch a movie I received the following error:

    Problem Event Name:    APPCRASH
      Application Name:    iexplore.exe
      Application Version:    7.0.6001.18000
      Application Timestamp:    47918f11
      Fault Module Name:    Indiv01.key
      Fault Module Version:    11.0.6000.6324
      Fault Module Timestamp:    47e352e7
      Exception Code:    c0000005
      Exception Offset:    0010432d
      OS Version:    6.0.6001.2.1.0.256.1
      Locale ID:    1033
      Additional Information 1:    fd00
      Additional Information 2:    ea6f5fe8924aaa756324d57f87834160
      Additional Information 3:    fd00
      Additional Information 4:    ea6f5fe8924aaa756324d57f87834160

    Of course searching microsoft turned up nothing when looking for Indiv01.key and when searching the web it basically told me I have to buy a new license for my Vista Ultimate because I changed my processor from a AMD 4600+ to a AMD 6000+.  Can anyone help me resolve this or confirm there is any truth to having to purchase a brand new copy of VIsta because of a processor change?



    Sunday, June 15, 2008 6:24 AM

All replies

  •  

    Have you tried reactivating the license key by entering the key again and activating it?
    Monday, June 16, 2008 1:01 AM
  • Tried this and still having the same issue as previously stated.
    Wednesday, June 18, 2008 10:23 PM
  • OK, how do we do that?

     

    I have the exact same problem this guy has, but it's with WMP 11.  Details as follows:

     

    AppName: wmplayer.exe AppVer: 11.0.5721.5145 ModName: indiv01.key

    ModVer: 11.0.6000.7000 Offset: 000b1129

     

    What I *have* been able to find says I have to GO BACK to my old hardware setup (which means going from 2 processors back to 1); and if I remember correctly, Windows XP Pro doesn't like to do that.  It looks like, though, at this rate, I'm not going to have much choice.
    Wednesday, June 18, 2008 10:27 PM
  • had similar problem just now with Amazon UnBox (which uses Windows Media player and DRM).  worked prior to CPU upgrade, after upgrading CPU, getting the above listed error.

    Working with Amazon, I got it fixed.  Bottom line for me was to uninstall Amazon, delete the existing Windows Media DRM directory, re-individualize the Windows Media DRM, then reinstall Amazon, and re-download all protected content.  pita but seems to have fixed the problem.

    their troubleshooted suggested this

    #1 - upgrade the security components of your digital media player - http://drmlicense.one.microsoft.com/Indivsite/en/indivit.asp

    #2 - try re-installing Windows Media Player

    #3 - re-individualize the Windows Media DRM by deleting everything in C:\Documents and Settings\All Users\DRM and then going to http://go.microsoft.com/FWLink?LinkID=34506 to regen the DRM keys  (note - once you do this existing downloaded content is probably -dead-)

    #4 - uninstall / reinstall Amazon UnBox player

    Friday, June 20, 2008 8:19 PM
  • Thank you for the reply, however your fix is for XP and I would need a Vista resolution.
    Saturday, June 21, 2008 11:18 AM
  • I believe the same solution probably applies to vista as well.  I didn't tell Amazon what version of windows I was running.  The only version specific reference in their response was the location of the DRM files.  For XP (my case) it was C:\Documents and Settings\All Users\DRM.  For Vista, they specified C:\ProgramData\Microsoft\Windows\DRM.  Everything else was O/S version neutral.
    Saturday, June 21, 2008 12:00 PM
  • Unfortunately this did not work either as the DRM file was empty to start with.  The only issue I was having is that I cannot watch streaming movies from netflix because WMP will not work.  I don't use IE for this very reason and use Firefox instead. Only Netflix doesn't offer a streaming movie format for Firefox so I have since cancelled my subscription to Netflix.
    Sunday, June 29, 2008 3:36 AM