none
Window Security username password sent in an insecure manner

    Question

  • I am trying to go to a website to download some purchased digital books. I am blocked because I get a pop up window titled Windows Security. The message says:

    The server teacherexpress.scholastic.com (website) at User Authentication requires a username and password.

    Warning: This server is requestion that your username and passsword be send in an insecure manner (basic authentication without a secure connection).

    I have called the website and they reset my password so my only thinking is that this is a Windows block. I have tried every password that I could have imiginablely used.

    Friday, October 07, 2011 10:15 PM

Answers

  • Hi,

     

    I would like to know if the issue only occurs on one website or many websites.

     

    Please add this site into your Trusted Sites, Press Alt -> Tools -> Compatibility View settings -> add your site into compatibility list. If it doesn't work, please reset IE to check the result.

     

    Also, you can try to reinstall IE.

     

    1. Turn Windows Features on or off

    2. Find and uncheck the option for Internet Explorer, restart the computer to apply the settings

    3. Use the same way to check the option for  Internet Explorer, restart the computer again.

     

    Meanwhile, please compare with following registry on other computers.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Provider Filters

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 12, 2011 3:46 AM
    Moderator

All replies

  • Hi,

     

    I would like to know if the issue only occurs on one website or many websites.

     

    Please add this site into your Trusted Sites, Press Alt -> Tools -> Compatibility View settings -> add your site into compatibility list. If it doesn't work, please reset IE to check the result.

     

    Also, you can try to reinstall IE.

     

    1. Turn Windows Features on or off

    2. Find and uncheck the option for Internet Explorer, restart the computer to apply the settings

    3. Use the same way to check the option for  Internet Explorer, restart the computer again.

     

    Meanwhile, please compare with following registry on other computers.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Provider Filters

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 12, 2011 3:46 AM
    Moderator
  • add the site to trusted sites and when the pop up comes, allow the popups to come from the website.
    Regards, h9ck3r.
    Wednesday, October 12, 2011 7:22 AM