none
Adobe flash surface rt

    Question

  • I am trying to access Brainpop on my new surface rt tablet.  I am not sure if this is a flash issue, an rt issue, or a brainpop issue, so I will send them a request too.  When I go to the website all the images are blank.  However, when I go to adobe to check flash to update, it says there is an update, but directs me to your site to install a plug-in that won't install.  I went through all the steps on Adobe, other than an update because that didn't work.  I am one version back.

    I searched your site for an update, that won't install on my device because it is windows 8 rt.

    Any more suggestions?

    Saturday, November 03, 2012 3:38 PM

Answers

  • Windows RT only allows Microsoft "approved" sites to work.  Desktop flash updates won't install on Windows RT devices - and Adobe can't bypass the Microsoft Store requirements. Unless Microsoft updates the flash approval list to include "Brainpop" you may be out of luck.

    See drawback #1: http://news.cnet.com/8301-10805_3-57537730-75/top-10-biggest-drawbacks-of-windows-rt/

    • Edited by ABCFED Saturday, November 03, 2012 4:52 PM
    • Marked as answer by Niki HanModerator Tuesday, November 06, 2012 7:35 AM
    Saturday, November 03, 2012 4:49 PM

All replies

  • Windows RT only allows Microsoft "approved" sites to work.  Desktop flash updates won't install on Windows RT devices - and Adobe can't bypass the Microsoft Store requirements. Unless Microsoft updates the flash approval list to include "Brainpop" you may be out of luck.

    See drawback #1: http://news.cnet.com/8301-10805_3-57537730-75/top-10-biggest-drawbacks-of-windows-rt/

    • Edited by ABCFED Saturday, November 03, 2012 4:52 PM
    • Marked as answer by Niki HanModerator Tuesday, November 06, 2012 7:35 AM
    Saturday, November 03, 2012 4:49 PM
  • Thank you.  Now I know what I need to do...contact Microsoft.

    Saturday, November 03, 2012 5:49 PM
  • Check here?
    http://answers.microsoft.com/en-us/surface

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Saturday, November 03, 2012 9:43 PM
  • The IE whitelist is found at C:\Users\admin\AppData\Local\Microsoft\InternetExplorer\IECompatData\iecompatdata.xml

    Add the desired domain to that list as follows:
    < domain > YOURDESIREDDOMAIN.COM < / domain > 

    Now save the list. 

    Go to IE10 desktop and goto: ALT —> Tools —> Compatibility View settings. Now uncheck the last checkmark ("Download updated compatibility list from Microsoft"). 

    Now go to IE10 Metro: WIN+I to go to settings —> internet options —> delete browsing history. 

    Your site will now be working with flash enabled.

    Wednesday, November 07, 2012 7:53 AM
  • added abcya.com (a kid learning site) into list, unchecked last checkmark (all checkmark unchecked), deleted history, flash still didnt work



    • Edited by icesman Thursday, December 27, 2012 2:14 AM
    Thursday, December 27, 2012 2:08 AM
  • Reset internet explorer settings by clicking on the cog or from tools in Internet Explorer.   Select Internet Options and then Advanced tab.  Click on the Restore Advance Settings. 

    If you still can't view flash videos in Internet Explorer then look at the address bar.  Do you have a blue circle with a diagonal line through it?  When you click on it, you should have the option to Turn off Active X filtering. 

    You should be able to view Flash videos now.  Make sure you keep your updates up to date.  Flash is included in Windows Updates as of Windows 8.  Due to vulnerabilities with Flash, you need to keep Windows up to date for your security.

    https://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-8.html

    Don't forget to mark as answer if this solution helps you.        

    Wednesday, May 03, 2017 1:40 AM