none
Windows 7 Boot Hangs at "Starting Windows"

    Question

  • I have generally had a fantastic experience with Windows 7.  I have installed it on three machines, and on two of them it has performed fantastically well.  The issue that comes up on the third machine, though, is serious and I hope someone here can help me track it down.

    Hardware:
    - ASROCK 4CoreDual Intel LGA775 motherboard (VIA chipset)
    - Intel E5200 Core2 Duo processor
    - 2 GB single channel DDR2 RAM
    - nVidia GeForce 7300 (AGP) video card
    - Seagate Barracuda 640GB HD

    I just built this machine in February, and installed the Win7 beta as its initial OS.

    Issue:
    NOTE - This problem occurred with the beta, and while it has been easier to isolate with the RC, it is not yet resolved.

    The RC installed fine, and the system operated for a few weeks with no problem.  However, when Microsoft issued the "validation" updates (If I recall correctly, they made no functional change in the system, but were deployed to test the operation of WU), I woke the next morning to find my machine stuck at the "Starting Windows" screen.

    The automated Startup Repair sequence does not work.  I get a dialog that reads "Startup Repair cannot repair this computer automatically", and the problem details read:

    Problem Signature:
    Problem Event Name:     StartupRepairOffline
    Problem Signature 01:     6.1.7100.0
    Problem Signature 02:     6.1.7100.0
    Problem Signature 03:     unknown
    Problem Signature 04:     21201239
    Problem Signature 05:     AutoFailover
    Problem Signature 06:     2
    Problem Signature 07:     BadPatch
    OS Version:     6.1.7100.2.0.0.256.1
    Locale ID:     1033

    Boot fails consistantly at "Starting Windows".  None of the graphics come up (I always breath a sigh of relief as soon as the first tiny red blotch appears).  Safe Mode brings NOTHING.

    Interestingly, attempting a new install on this partition won't work, either.  Still hangs.  The only resolution I've found is to completely reimage to a previous backup.  Unfortunately, this isn't working as well as it used to, since I now get this hang on the first restart even if I've done nothing to change or update the system.  I have also attempted removing/disabling as many devices as a I could, including disabling USB completely and using an old IBM PS/2 keyboard.  No dice.

    This is NOT an isolated issue.  A friend has encountered the identical problem on an AMD system.  I have seen mention of this exact issue both here and in other Windows support boards.  It is clealy not widespread, but will just as clearly be a dealbreaker for many users.

    At the very least, I'd appreciate a pointer to a detailed description of the Windows 7 boot sequence, and maybe additional details of what happens in the Startup Repair process.

    Thanks!

    EDIT:  Sorry, forgot to mention that these are x64 installs...

    Monday, June 22, 2009 6:43 PM

All replies

  • I have a somewhat older AMD based machine and its like a rock, Windows 7 does have a few defects and my list = Microsoft known bugs so I do not need to rant incessantly. One is dialog error, another is with certain applications.

    I find the RC is not bad but has a few more months of work before I would OK RTM.

    Check your BIOS and see if there is any update, recently there have been many released as some Intel boards were suffering BSOD problems with Windows 7.


    Vote if helpful, I am running for Office (joke), also mark questions answered. IT/Developer, Windows/Linux/Whatever I need a new web server, the antique IBM 300GL has a 137GB disk limit, for my chess site. My server's disk finally croaked, I am out of work, I need to get a new server as the old IBM is past its prime.
    Thursday, July 09, 2009 4:40 AM
  • I am experiencing the same issue on a test station which has run great for other OSs in the past.

    Asus P5l-MX
    C2D 2.13ghz
    2GB Ram (1GB per channel)
    Onboard Video and Sound

    I was actually performing updates to my first install when this happened. Rebooted and wouldn't get past Starting screen. I eventually reformatted and checked Hard Drive and Memory - no problems. Reinstalled Windows 7 and used it for 1 week  almost. Thought I wouldn't see that problem again. Came in on a Sunday and found it doing the same thing - wont boot past "Starting Windows". I left it on all weekend but auto-updates were not set to automatically reboot. I am not sure why it had rebooted itself over the weekend.

    This time I was smart and created a system image. I can apply the system image (formatting or no formatting option) and first boot gets me into the system just fine. A restart or shutdown brings the problem back - updates applied or not.

    Summary:
    Same problem as above. Reinstall did not fix. Reimage did not fix. System Restore doesnt help at all and Startup Repair says it cant fix anything.

    Not sure what to do other than not use it. 
    Sunday, July 19, 2009 11:36 PM
  • I think I have the same problem. However I've found that if I boot into Safe Mode, and then (at the login-screen) I reboot the computer again (using the power-button in the lower right corner) I can boot just fine. Does the same trick work for anyone else?

    I've tried to use use boot-logging but that did not give anything useful (it seems the logging stops Windows hangs).

    --
    Erik Wikström
    Saturday, July 25, 2009 8:09 PM
  • I suggest a clean install, no drivers unless you need LAN drivers for the internet. If it fails then you most likely have a buggy ACPI BIOS and that can be a problem.


    Vote if helpful, I am running for Office (joke), also mark questions answered. IT/Developer, Windows/Linux/Whatever I need a new web server, the antique IBM 300GL has a 137GB disk limit, for my chess site. My server's disk finally croaked, I am out of work, I need to get a new server as the old IBM is past its prime.
    Saturday, July 25, 2009 8:23 PM
  • I suggest a clean install, no drivers unless you need LAN drivers for the internet. If it fails then you most likely have a buggy ACPI BIOS and that can be a problem.
    Common for all of us is that it has worked without problems and then it stopped working. I'm quite sure that it stoped working for me after installing an update too, but I always thought that it was one of the Office 2007 updates, but a Windows update might have been installed at the same time. If it was a problem with ACPI that it would not have worked for a week or two before starting to act up (unless of course one of the updates made changes to the ACPI code).

    --
    Erik Wikström
    Saturday, July 25, 2009 11:38 PM
  • I know on some Core2 platforms, a BIOS update solved BSOD problems with those machines.

    I do not use Office 2007, I have 2003 and its fine for my needs.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, over 1TB storage, Windows 7 RC.
    Saturday, July 25, 2009 11:51 PM
  • I tried to upgrade my BIOS, just in case, and one failed upgrade and on new MB later I don't have any problems. Of couse since it is a different MB with a different BIOS that does not mean anything in particular. Sorry, I wont be able to help any more with this issue.

    --
    Erik Wikström
    Friday, July 31, 2009 1:20 PM
  • Make double sure that the BIOS matches the exact model of motherboard, there are checks to prevent using the wrong one.

    I use Asus and they have a tool to move you to the right drivers, BIOS and manuals. This makes it easy. Others I am less sure of.


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    Friday, July 31, 2009 2:19 PM
  • Hi,
      I had a very similar issue... bios settings may be the culprit,however you might want to read the event logs in your bios settings just to see if the events were recorded. When you update Win7 you may be changing the bios video settings. I've had ATI video cards that were fine when the driver disk was used for the install...then Windows update offered an update for that video card... I installed it and rebooted to an unusable 640X480 resolution that wouldn't allow any changes. I reverted the driver and poof all better.
      You might want to check the partition for hidden system upate files or for a bios settings back-up A.K.A-default settings.
                                      Good luck,
                                                     John
    Friday, July 31, 2009 6:09 PM
  • Hello,

    I am seeing the same issue.  In my case I am using a Asus P6T with i7 CPU (920 I think), RAIDed SSDs and 12Gig RAM.  RC worked fine so I installed RTM last week.  The problem first occured when I turned ACPI on in BIOS.  Windows would no longer go past the initial logo.  So I attempted a reinstall.  Just as described above I could not reinstall until I reformatted the disk and installed from scratch.

    While trying to diagnose the problem I installed a second copy of Windows 7 on a second set of RAIDed drives on the system.  Now what is VERY strange is that the problem has reoccured and I think that it may have reoccured after receiving a WOL packet.  I have been trying to get WOL working on this machine.  After yesterdays reinstalll all was going well untill I sent a WOL packet to the machine.  What might be relevant is that, at the time BIOS was configured to use APM and ACPI.  What might also be relevant is that, though the new copy of Win7 failed to boot, the secondary instalation DID boot.  Also strange is that, while trying to figure this all out, I disabled APM and ACPI.  When I did this neither copy of Windows would start.  In fact the secondary copy automatically started the auto repair mechanism and gave the same error as reported above (BadPatch).  The secondary copy would not start again until I turned ACPI back on but once ACPI was back on it started just fine.  The primary copy, however, still will not start.

    I believe that the WOL call attempted to start windows and while doing the restart something was written to the primary system that now keeps it from restarting.  Since the secondary copy WILL start I can not see how the BIOS could be preventing the primary copy from starting.  Windows itself must have done something while trying to start after it received the WOL packet.

    Each time the problem has occured a Safe-Mode startup stops when loading CLASSPNP .  I have tried to get the system to create a boot log but it does not seem to do this (or at least I can not find the ntbtlog files in the usual places. 

    Chris
    Tuesday, August 11, 2009 10:10 PM
  • You have a buggy ACPI BIOS that seems to be common. Look for a BIOS update to cure the problem.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    • Proposed as answer by Vegan FanaticMVP Tuesday, August 11, 2009 10:14 PM
    • Unproposed as answer by Thunderbuck Wednesday, August 12, 2009 12:19 AM
    Tuesday, August 11, 2009 10:14 PM
  • Hello Vegan,

    Thanks for the suggestion.  No new BIOS yet on the ASUS site but I have posted the problem there too.

    http://vip.asus.com/forum/view.aspx?id=20090812050730500&board_id=1&model=P6T&page=1&SLanguage=en-us

    What I find very strange is that Win 7 somehow died while booting from a WOL packet.  The secondary copy was not harmed and still boots (so long as ACPI is turned on)... So, yes there may well be a bug in the BIOS but equally, Win7 should not be self destructing after a WOL reboot (In fact it dies so completely that it takes a reformat of the drives to recover from the crash).

    I think that there must be something up in Win7 too, or at the very least there should be some protection encorporated to protect against damage due to this kind of problem.

    Chris 
    Tuesday, August 11, 2009 10:44 PM
  • I do not use WOL as my machines are on 24/7 as I am running a lot of tasks. WOL is more for servers than for a desktop.

    A few helpful clicks would be appreciated.


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    Tuesday, August 11, 2009 11:12 PM
  • This is a little vague.

    I agree completely that this is some kind of BIOS/chipset-driver issue.  In the case of the system where I had this issue, there was no BIOS update available.  Not sure if there is one now, because for unrelated reasons I've de-commissioned this system and replaced it with a Core 2 Duo system that is--so far--working flawlessly.

    The other problem I have with this as a proposed solution is that I wasn't using ACPI.

    Wednesday, August 12, 2009 12:23 AM
  • I have identified that many Intel based platforms have defective BIOS code that Windows depends on.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    Wednesday, August 12, 2009 12:44 AM
  • Further to my last mail, I have just finished installing Windows 7 RTM... again....  As before, all drivers, all patches are now installed.  This time however I completely DISABLED APM in the BIOS/APM and kept ACPI enabled.  So far.... WOL now works but it will be some days before I know if the system remains stable.  That said, this has been the first time I have been able to properly wake-on-lan without killing the system so in my view it seems possible that this problem has to do with the the system waking up via BIOS and Winows 7 / ACPI at the same time.  Perhaps your problem also has something to do with having APM and ACPI active at the same time and rather than a WOL packet it may have been a PCI/PCIe event or mouse/keyboard event that triggered the problem.  Many things can cause APM to restart your computer.  I will post back in a few days to let you know if the system survives (or not).

    Chris

    Wednesday, August 12, 2009 1:17 AM
  • You BIOS seems to be screwy, APM is the old power management API, ACPI is the new one. No wonder you had problems, Windows tried to use both and would become confused due to the code in use.

    As I said before WOL is meant for a server, not for a workstation.

    Windows 7 is a workstation, Server 2008 is a different animicule.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    Wednesday, August 12, 2009 1:28 AM
  • Hello Vegan,

    Well the differences are more profound than old/new API.  With APM the BIOS controls the power state... APM drivers talk to APM-aware BIOS, which in turn controls the hardware.  ACPI is somewhat more complex in that the power state for each piece of hardware through a standardized manufacturer specific interface.  Additionally, with ACPI the OS plays a more significant role in controlling/configuring these devices...  In both cases it's the BIOS/Hardware that starts the wakeup process.  Windows does not become aware that anything is happening until it starts.  Which relatively speaking is much much later.

    There should be no real reason why they should not co-exist since APM can be used to do things like timed wakeup. I think that there is something in Windows 7 that does not see what it expects to see when awakened by APM which causes it to crash and burn...  x64 Vista never had any trouble with the APM and ACPI BIOS settings on at the same time.

    re WOL... well.. 'workstations' now usually contain, as you say, over 1TB of storage and provide network file sharing services such as CIFS and NFS as well as various media sharing protocols.  I would say that, these days, the distinction between 'servers' and workstations' is somewhat blurred.  In fact the 'servers' (2008 & linux) that I use are generally on 24/7 so WOL is of little use for them.  For me, WOL is useful because it allows me to automate the startup of the 10 or so machines I have here at home and the hundreds of machines we use at work. Similarly it allows me to save power by shutting down all our home workstations, when not in use while still allowing us to access them as and when required from somewhere else using our ADSL router to wake them up.

    Thank you for your recommendations.   I will try to post back in a few days to let you know if the system survives (or not).  Perhaps the other posters should check to see if disabling APM helps resolve thier problem too ;)

    Chris

    Wednesday, August 12, 2009 2:29 AM
  • In my shop, your's may differ, desktops are a blend of various flavors of Windows, and servers are all Linux. I use SAMBA to provide basic printer and file services.

    When I tried to see a share from Windows 7 on an XP machine, it failed. Not what I wanted to see. So using Windows 7 as a poor man's server is not going to make me very happy. Meanwhile the Linux servers are visible for all versions of Windows including Windows 7 fine.

    I also tried an iTunes share, that also failed until I got a newer version of iTunes. It seems that there are defects in the Windows networking stack that should be fixed for the RTM.

    My old IBM has an APM BIOS and there used to be (until I put a 1Gb adapter in the machine) a wire to the board to support WOL. The new adapter does not have a wire connector on it.

    Linux is able to use the CPU very well to snooze while it waits to serve a client. Intel and AMD both have power management features but Windows does not seem to use them as well as Linux does. This is likely due to the workstation nature of Windows.

    Given my old IBM only has APM I leave it enabled, if I had a newer machine, that had ACPI I would choose that. Not both, that is a defect in the BIOS in my opinion.

    So my advice, disable APM and just use ACPI and see if that is stable, I suspect it will be.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Whatever I need a new web server, the old IBM 300GL has a 137GB disk limit, for my chess site as the hard disk finally bit the dust. The Windows box is a RaidMax Smilodon chassis, Asus M2NBP-VM CSM motherboard, AMD 4200+ 65W CPU, 2GB RAM, ATI x600, over 1TB storage, Windows 7 RC.
    Wednesday, August 12, 2009 5:22 AM
  • I had this problem after I upgraded from Vista. The laptop would hang at startup and there was nothing to do but shut it down. When I rebooted I would then get the usual message that it had been incorrectly shut down and I would be given the choice either to go to system repair or reboot normally. System repair was useless and after several attempts, it was like a lottery, I would manage to boot up on "normal". Eventually I just gave up trying to sort the problem out and decided to resort to avoid shutdown and use "sleep" rather than going through all the hastle of a re-installation. This, of course, didn't get rid of the problem when for some reason I had to use "re-start". Then, I hit on the idea of altering the bios so that my windows 7 upgrade disc became first in the boot order and booted up on that. I selected "repair" and wonder of wonder, the boot disc came back with the message that the system was corrupted at startup and that it was being repaired. Absolutely no trouble since!
    Tuesday, February 23, 2010 4:51 PM
  • Usually freezing at the loading means a driver is not working. Check to see if there is a problem with the hardware.

    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe RaidMax Smilodon, 680W, Asus M2NBP-VM CSM, AMD X2 4200+, 2GB DDR2-800, HD2400 Pro, more details on my site, need a new boot disk, existing one is 5 years old
    Tuesday, February 23, 2010 8:52 PM
  • I had the same problem.

     

    I booted to safe mode w/ command prompt (or autofix and choose command prompt)

    I then ran a "chkdsk /r" to find/repair any errors.

    While it found no hdd errors it did find incorrectly allocated disk space.
    It said "Windows has made corrections to the file system."

    Rebooted. Windows updates continued to install and configure.

    Jack pot! Made a system restore point. :D

    Tuesday, April 06, 2010 1:24 AM
  • I came upon this thread today when my W7 Pro stuck on startup. I was in the middle of installing a program which had said something like 'the installation requires that the system be restarted...'.

    I found the suggestions here, IN THE CONTEXT OF THE PROBLEM, to be very unlikely in the way of BIOS and Driver updating etc.  When a computer's behaviour suddenly changes, it is almost certainly something one has just done - like an installation or other change.

    Interestingly, with nothing much else coming to mind, I decided to leave the stuck computer and see what happened. NOTHING. I then walked away to do something else and came back about 2 hrs later to find a program running which was uninterruptable and was simply saying something like 'repairing windows, the computer may restart a number of times' accompanied by a progress bar, repeatedly filling. I left this running again, and when I came back after about another hour, that task was still running and there was now a pop-up asking if I wanted to restore the system to an earlier state. After answering 'yes' the popup disappeared, but the background 'repair' task continued and would not be cancelled. Again I left for a some long-ish time and when I cam back, the computer was up and running as normal and the installation had been wiped.

    Moral of the story: give the 'repairing windows...' task all the time in the world, it is quite likely to sort things out for you.

    I had seen this 'repair...' task come up before, when I was trying to sort out RAID 1 Mirroring of my system disc. At that time, I got fed up and zapped it by rebooting the computer and restoring a backup. It is incredibly long running, but I recommend letting it die by itself, it may sort things for you as it has for me. It would appear that Mr Gates merry men have been a bit clever for a change.


    dumbo knowall
    Saturday, May 22, 2010 4:31 PM
  • I tested repair and it can take over 10 minutes. So be patient.

    CHKDSK can also cure a varity if ills.

    I prefer cloning to RAID 1. I posted a page on it on my site.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe Need a some parts finish the new server, see the site for remaining items needed
    Saturday, May 22, 2010 4:52 PM
  • Same Problem.
    I found the same "trick" solution as above seems to work ....sometimes
    It is not readily predictable and some fails.

    I am not a religious man but evoking the Lords name after a few mis-starts seems to produce about the same rate of success.

    Monday, May 31, 2010 11:40 PM
  • Updated the Bios = problem contiunued.

    Returned to old Bios problem the same.

    I don't think it's the bios.

     

    Monday, May 31, 2010 11:41 PM
  • Looks like a driver is the problem. Try strippng the machine down to a minimum and see if that helps.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe Need a some parts finish the new server, see the site for remaining items needed
    Monday, May 31, 2010 11:45 PM
  • I just found out that you can change your "time to list operating systems" in the advanced ststem settings, under the startup options. I tried it and it took one of the machines fron 12 sec, ti 3-4 secs. (in the "Starting Windows" window). The article that I read said to turn it to zero but I'm really picky about making changes til I know for sure, so I set this one to 5 secs. and it's perfect.
    Sunday, August 08, 2010 3:09 AM
  • That 30 second delay only comes into force if there are 2 operating systems on the disk.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe I also am a true vegan and I am very good with economics and I used to play chess at 2400++ I have lots of papers on my site for power supplies and video card problems, see the resources section
    Sunday, August 08, 2010 3:13 AM
  • Interesting, every class I've taken where we installed OS's, they instruct us to set it from the default of 30 to 15 secs. Mabee it keeps the machine from looking for an OS that isn't there?
    Sunday, August 08, 2010 3:17 AM
  • Interesting, every class I've taken where we installed OS's, they instruct us to set it from the default of 30 to 15 secs. Mabee it keeps the machine from looking for an OS that isn't there?

    Unless there is another OS installed, that menu is not used.

    That delay is there to show OS choices to allow the human to make a choice.

    Anyone who thinks its otherwise, I have 4 medallions, because I took the time to read all of the manuals.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe I also am a true vegan and I am very good with economics and I used to play chess at 2400++ I have lots of papers on my site for power supplies and video card problems, see the resources section
    Sunday, August 08, 2010 3:20 AM
  • Hi all,

     

    I had the problem of the hang during startup.  I reinstalled the operating system It went away.

     

    It suddenly returned one day at the same time that ask.com snuck onto my system under cover of something else. When I uninstalled ask.com the problem went away. My theory is that it contends with google for priority as the system boots which could cause a deadlock.

     

    Could it really be that simple ?

     

    Cheers

     

     

    Saturday, August 21, 2010 11:54 AM
  • I had the same problem with my old HP dx7200 (P4 3GHz 2.5GB HD) this morning.  Firstly I thought it was due to a windows update and try to restore the system to last known good.  But it still stuck at the windows startup screen.  

    Then I thought it might be a fault HD and I ran the built-in HD diagnostic in the bios and confirmed that the HD is in good condition.

    Then I found this link which mentioned about BIOS and I look into the bios setting and found that the date/time setting was set to 01/01/2020.  After corrected the date and time and the windows is able to boot normally.

    I don't understand why my bios date/time were changed but it seems causing the hang.  May be M$ doesn't want it to run beyong 2020.  I'm sorry that I got no time to reconfirm this experience.

    Anyway, I hope my experience do helpful to you.

    Cheers.

    Tuesday, March 08, 2011 6:29 AM
  • I left my house this morning while it was doing an update. It wasn't SP1 but was a small optional update (never again!). When I got home it was off and would not load past the Starting Windows screen when I booted. Attempted Startup Repair but no dice. Last known good config worked for me. The only thing is that the theme looked like Windows 2000. All of the Aero themes were grayed out as well. What gives? Did a random Adobe update and tried to restart when prompted. I had to force a shutdown.

    Selected Start Windows Normally. Started up fine. Normal Aero theme present.

    STRANGE

    Hardware is an AsRock mobo, AMD Opteron 144, 2GB Corsair Memory, Creative Sound Blaster Audigy2, and PNY 9800 GTX.

    All I wanted to do was come home from a long day at work at play Diablo II :(

    Friday, March 25, 2011 4:13 AM
  • How much capacity do you have on your 12V circuits of your PSU?

     


    My MVP is for the Windows Desktop Experience, i.e. Windows XP, Vista and Windows 7 IT

    Remote Assistance is available for a fee.

    I am best with C++ and I am learning C# using Visual Studio 2010

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Friday, March 25, 2011 5:01 AM
  • That document is not accurate at all.

     

    Typically when there is a problem with bootup, there is a driver problem

     

    To deal with that, I suggest disconnecting all devices except the video card, mouse and keyboard and see how that works.

     


    My MVP is for the Windows Desktop Experience, i.e. Windows XP, Vista and Windows 7 IT

    Remote Assistance is available for a fee.

    I am best with C++ and I am learning C# using Visual Studio 2010

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Tuesday, June 14, 2011 3:16 AM
  • Honestly I believe it is an update issue or a bios issue, or hardware.

     

     I Tested this by swapping out the drive with another drive from another pc that is exactly the same type and i got the same result from the pc that i was haveing issues with before and it had a different drive (the drive was brand new and just imaged, so its not the image). The other pc booted just fine with the drive that was in the other pc that would not boot. 

    It wont help to re image the drive as i dont think it has anything to do with the drive. 

    Also i noticed that it will eventually start after being stuck at the "starting windows" screen for 20min or so. I could log in and use the pc but it was really slow. This will be worth the wait if you can get in to your profile and update the drivers. I will try this and post any feed back.


    Friday, August 05, 2011 5:49 PM
  • Start by checking for a new BIOS, install it if there is one available

     


    Windows MVP, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint etc.

    I feel badly for my American friends who have to endure the extremists in Washington who are bankrupting the nation over ideology.

    My page on Video Card Problems is now my most popular landing page. See my gaming site for game reviews etc.

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Friday, August 05, 2011 5:53 PM
  • Ok guys no dice on updating the bios, (well at least in my case) I waited the 20 min to be able to log in to my profile the i found that some of the functions were not working (network,usb ect a few other drivers) I went to the drivers folder in the C drive and they were in the folders so i ran them and installed them.

    I got on line and went to dell site and updated chipset,bios, and any other driver that i thought would help. and when the machine rebooted it did not work. I still had to wait another 15-20 min to be able to log back in.

    So i tried it again but this time i copied the exact drivers from a second machine that is set up exactly the same and tried again and got the same result. Also it is not keeping any of the settings, the flash of the bios and install of the drivers does not complete because there is not a proper boot up.  I saved items to the desktop each time and when i was able to log in again they were gone. 

     

    I will keep trying a few things.

    Friday, August 05, 2011 8:24 PM
  • Check for updated drivers

     


    Windows MVP, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint etc.

    I feel badly for my American friends who have to endure the extremists in Washington who are bankrupting the nation over ideology.

    My page on Video Card Problems is now my most popular landing page. See my gaming site for game reviews etc.

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Friday, August 05, 2011 9:16 PM
  • did that a long time ago.
    Friday, August 05, 2011 9:17 PM
  • Given this thread goes back to the RC, I suggest everyone start a new thread starting with rig details

     


    Windows MVP, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint etc.

    I feel badly for my American friends who have to endure the extremists in Washington who are bankrupting the nation over ideology.

    My page on Video Card Problems is now my most popular landing page. See my gaming site for game reviews etc.

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    • Proposed as answer by Nostromo70 Tuesday, February 28, 2012 11:50 AM
    • Unproposed as answer by Nostromo70 Tuesday, February 28, 2012 11:50 AM
    Saturday, August 06, 2011 12:37 AM
  • Yes . This one done the trick. If one has got windows 98 or XP bootable, boot through it and get to repair mode to command prompt. Use chkdsk /r. This thing works.

    Wednesday, August 08, 2012 6:10 AM
  • Read through this entire thread last evening as I looked for a fix for the same problem 'Hang when Starting Windows' on a HP Pavilion Entertainment PC laptop. 

    Before this, in Safe Mode:

    System Restore [Failed Repeatedly]

    System File Checker: SFC /Scannow - Elevated Command Prompt  [No problems found w/ System Restore files] 

    Removed CMOS battery to reset BIOS. [No luck]

    No Recovery Disk, therefore hit 'F8' and choose 'Last Known Good Configuration'

    So now that I am back in the OS proper, I will review Windows Updates  for updates that might have affected BIOS settings and report on findings.

    Tuesday, March 26, 2013 3:33 PM