none
Protocol does not have a registered program

    Question

  • I had Google Chrome and was unhappy with performance, now using IE I have difficulty accessing the url's that I previously accessed through Chrome.  How do I correct this?
    Friday, July 15, 2011 7:45 PM

Answers

  • I would like to suggest you perform the following steps for test:

     

    1.    Reset Internet Explorer settings:

    1)   Click Start, Control Panel, Network and security and then click Internet Options

    2)   On the Advanced tab, follow one of these steps:

    Click Reset, click Reset in the Reset Internet Explorer Settings dialog box, and then click Close.

    3)   Test Internet Explorer to determine whether the problem is resolved.

     

    2.    Start Internet Explorer in "No Add-ons" mode:

    Click All Programs in the start menu and then--> accessories-->system tools-->internet explorer (No Add-ons)

     

    3.    Enable Compatibility View for specific websites in Internet Explorer:

    Some Web sites may not behave as expected in Internet Explorer

     

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, July 19, 2011 7:54 AM
    Moderator

All replies

  • What's the error message when you do so?

    Is an error message displayed when you double-click an internet shortcut?


    Ramesh Srinivasan | The Winhelponline Blog
    Microsoft MVP, Windows Desktop Experience
    Saturday, July 16, 2011 5:04 AM
    Answerer
  • I would like to suggest you perform the following steps for test:

     

    1.    Reset Internet Explorer settings:

    1)   Click Start, Control Panel, Network and security and then click Internet Options

    2)   On the Advanced tab, follow one of these steps:

    Click Reset, click Reset in the Reset Internet Explorer Settings dialog box, and then click Close.

    3)   Test Internet Explorer to determine whether the problem is resolved.

     

    2.    Start Internet Explorer in "No Add-ons" mode:

    Click All Programs in the start menu and then--> accessories-->system tools-->internet explorer (No Add-ons)

     

    3.    Enable Compatibility View for specific websites in Internet Explorer:

    Some Web sites may not behave as expected in Internet Explorer

     

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, July 19, 2011 7:54 AM
    Moderator
  • Thanks for the information Alex but this did not work.  I am now getting a different error message:   

    "This operation has been canceled due to the restrictions in effect on this computer." 

    Previously the meassage was that the protocol does not have a registered program.

    Wednesday, July 27, 2011 3:54 PM
  • Using Windows 7, Control Panel has no Network and Tools selection.  I has "Network and Sharing", but that isn't helpful.  Of course, without making a selection in the Control Panel, I can go to Internet Options and reset.  I'm concerned that this would be a broader than necessary reset, but if hat's what it takes, I can do it.

    What do you recommend?

    Monday, October 17, 2011 5:46 AM
  • I don't know if this is important, Alex, but I had no problem reaching the affected webites using IE before switching to Google Chrome.  It was after I switched back that I discovered the problem.
    Monday, October 17, 2011 5:53 AM
  • Also, Alex, I just discovered an error in my first reply.  I said Network and Tools, but meant to say Network and Security.  Mia culpa.
    Monday, October 17, 2011 5:55 AM