windows 7 unmountable_boot_volume


  • I switched my pc on today and was met with some weird bsod about CI.DLL.

    Everything worked perfectly yesterday.

    I restarted and chose the "repair now" option, the autorepair was doing something for a few minutes, and reported success, but after restart I again got the same bsod.

    So I thought that perhaps some update messed something and I tried to restore system (using recovery console) to last restore point. After about 20 minutes of restoring the action reported failure.

    Now the bsod changed to "unmountable_boot_volume".

    Autorepair fails. One of the details is "Missing OsLoader".

    I tried using bootrec but it doesn't find windows. "0 installations detected".

    There was no boot folder on a C: drive. I used the bcdboot command to create boot point (as I read on the internet) pointing to the c:\windows.

    But nothing changed, except that the boot folder exists now.

    I noticed that sata cable was loosely plugged in and perhaps this was the source of original error. But now how to recreate a proper boot point so that windows will start to boot?

    Thursday, October 28, 2010 4:19 PM