none
Windows 7 XP Mode, not showing up in startup menu

    Question

  • I have a Dell Precision T1500 Windows 7 with SP1, Intel I5 processor, I downloaded and installed Windows 7 XP Mode, the installation completed, but it does not showup in the startup menu. This computer pass the Hardware Detection Tool for virtualization. I check the BIOS and Virtualization is enable. Why is it not in the startup menu, so I can run it?

    Thursday, March 24, 2011 10:43 PM

Answers

All replies

  •   Have you rebooted the system? Try that first. If you still don't see it, go to Control Panel|Programs and Features and make sure there is an entry for the VPC feature and that there is a check mark in the box.

     


    Bill
    Thursday, March 24, 2011 11:28 PM
  • You must install it in this order:

    Install KB958559 (VirtualPC) first , next the Update KB977206 (or Install the refresh Installer) to remove the VT requirement (if your CPU doesn't support hardware VT) and in the 3rd step install the XPMode VHD (WindowsXPMode_en-us.exe).

    Download the XPMode VHD from here:

    http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=fb633e9d-ddbc-4044-bb09-4f99e757064e
    "A programmer is just a tool which converts caffeine into code"

    Want to install RSAT on Windows 7 Sp1? Check my HowTo: http://www.msfn.org/board/index.php?showtopic=150221
    Friday, March 25, 2011 12:55 PM
  • Thank you for that detailed explanation, it's actually a shame that the XP mode installer or the isntallation instruction do not give the user a hint that VPC hast to be installed additionally. You get no error message or anything else, it's only the start menu entry that is missing. Bad design...
    Friday, July 05, 2013 8:03 AM