none
Shortcut Key

    Question

  • Hello!

    I've searched on this subject, but couldn't find an answer to my specific question.

    I have created a number of Program and Folder Shortcuts with associated keys.

    In general I use Ctrl + Shift + Alt + (A corresponding letter or number, "F" for files, as an example).

    The Shortcuts work, and the Shortcut keys work as long as the Shortcut is placed on the Desktop.

    I like a clean Desktop, so I've moved all the Shortcuts to folders.

    Once the Shortcuts have been moved, they still function, but the Shortcut keys do not.

    Any help is much appreciated.

    Have a great day,

    Ian

    PS Also, if I move the Shortcuts from the Desktop to a folder and back, the Shortcut keys not longer function.(?)

    Wednesday, April 2, 2014 4:34 PM

Answers

  • Hi,

    Did you put the folder in the desktop? Only when you put the folder in the desktop, the keyboard shortcut will work fine.

    I would like to recommend you a workaround in here:

    Firstly, right click the program, click "Send to" to create a shortcut in the desktop.

    Then move this shortcut to the folder located in the desktop.

    After that, right click this shortcut, select "Properties", on the "Shortcut" tab, create and apply shortcut key for it.

    Finally, Right click the folder which contains all shortcuts, select "Properties", on the "General" tab, under "Attributes" section, check to select "Hidden" checkbox, click "Apply" and "OK" button.

    Follow this workaround, your shortcut not only still work fine, but also your desktop looks like clean.

    Hope this meet your requirement.


    Karen Hu
    TechNet Community Support

    Thursday, April 3, 2014 9:15 AM
    Moderator

All replies

  • Hi,

    Did you put the folder in the desktop? Only when you put the folder in the desktop, the keyboard shortcut will work fine.

    I would like to recommend you a workaround in here:

    Firstly, right click the program, click "Send to" to create a shortcut in the desktop.

    Then move this shortcut to the folder located in the desktop.

    After that, right click this shortcut, select "Properties", on the "Shortcut" tab, create and apply shortcut key for it.

    Finally, Right click the folder which contains all shortcuts, select "Properties", on the "General" tab, under "Attributes" section, check to select "Hidden" checkbox, click "Apply" and "OK" button.

    Follow this workaround, your shortcut not only still work fine, but also your desktop looks like clean.

    Hope this meet your requirement.


    Karen Hu
    TechNet Community Support

    Thursday, April 3, 2014 9:15 AM
    Moderator
  • I stumbled upon this "shortcuts in a folder on the desktop" thing by accident, and thought "Eureka!". But they soon stopped responding to their shortcut keys. I just reported this here

    https://social.technet.microsoft.com/Forums/en-US/674ac2de-8065-4da4-b2f2-6988dcb505c8/desktop-shortcut-files-and-shortcut-keys?forum=win10itprogeneral

    Where is this "folder on a desktop" thing documented, and what factors could cause it to stop working?


    Al Dunbar -- remember to 'mark or propose as answer' or 'vote as helpful' as appropriate.

    Sunday, April 7, 2019 10:31 PM