none
backup taking hours RRS feed

  • Question

  • Why is my backup taking so long?  Even using a dvd for hold backup..it takes 4+plus hours and lately has been coming back with message that there is an error on media
    Monday, June 14, 2010 4:02 PM

Answers

  • Hi,

    What contents are you backing up?

    It is suggested to uncheck the box before the "Include a system image of drivers: Unnamed driver" when setting up a backup. A system image contains whole data on the hard drive, it will take up a lot space.

    1. Open Control Panel and start creating a backup from the Backup and Restore center.
    2. Select the USB drive as your location, then choose what to backup. Please choose the option "Let me choose".

    Note: uncheck the option before the "Include a system image of drivers: Unnamed driver,".

    3. Start your backup process.

    Regards,


    Magon Liu - MSFT
    Wednesday, June 16, 2010 10:06 AM
    Moderator

All replies

  • Hi, try use normal backup to any Harddrive...how much dates have you? If you burn DVD with any other software it will working?
    Tuesday, June 15, 2010 8:24 PM
  • Are you backing up files or an entire drive?

     

    HDD or SSD?

     

    Do you create a backup file, then try to burn it?

    Or do you create the backup file directly to the temp file to burn?

     

    What version OS?

    Wednesday, June 16, 2010 3:44 AM
  • Hi,

    What contents are you backing up?

    It is suggested to uncheck the box before the "Include a system image of drivers: Unnamed driver" when setting up a backup. A system image contains whole data on the hard drive, it will take up a lot space.

    1. Open Control Panel and start creating a backup from the Backup and Restore center.
    2. Select the USB drive as your location, then choose what to backup. Please choose the option "Let me choose".

    Note: uncheck the option before the "Include a system image of drivers: Unnamed driver,".

    3. Start your backup process.

    Regards,


    Magon Liu - MSFT
    Wednesday, June 16, 2010 10:06 AM
    Moderator