none
iphone bluetooth peripheral driver

    Question

  • i cannot connect my iphone 4s to my dell insperon laptop, the peripheral driver can't be found . i tried talking to apple but got nowhere what do i do ??
    Wednesday, March 14, 2012 2:46 PM

Answers

All replies

  • What is the exact make, model, and series of your Dell Insperon laprop?

    Does it have a Bluetooth module installed in it?

    Do you have the Bluetooth driver installed.

    Have you read the instructions for pairing Bluetooh devices?

    What version of Windows is running on your laptop?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, March 14, 2012 8:14 PM
  • By design, Apple iPhone supports only a limited set of the profiles provided by the Bluetooth protocol (and this is a common behaviour of all the iOS-based devices: I cannot pair my iPad 2 with my HP notebook or with my HTC smartphone): you can find a list at http://support.apple.com/kb/ht3647.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    Sunday, March 25, 2012 8:20 PM
  • Refering to the "Device driver software was not successfully installed" or "message about missing driver" when pairing iPhone with Win7 PC (Laptop or desktop) unchecking the “Wireless iAP” option on the Services Tab of the properties Window for the device: Control Panel>Hardware and Sound>Devices and Printers> RClick "the device">Properties>Services resolved the missing driver issue.

    For more in depth info and a step by step guide to Internet Tethering using Bluetooth refer to: http://www.getmeapp.com/step-by-step-guide-to-iphone-tethering-on-windows-7-and-windows-vista-using-bluetooth/ 

    Sunday, February 24, 2013 8:52 PM
  • For iPhone 5

    Deselect MAP MAS-iOS service too.

    Windows does not have drivers for MAP MAS-iOS and Wireless iAP (AirPlay).

    Tuesday, February 04, 2014 9:18 AM