none
Startup Message: Cannot Connect All Network Drives RRS feed

  • Question

  • A couple of months after upgrading my computer from Windows 8.1 to Windows 10, I receive the startup message, "Cannot Connect All Network Drives." The message usually goes away after 5 to 15 seconds, and all is well. After checking out one forum, I logged into the Netlogin service and changed the Startup Type from Manual to Automatic. This did not help. I would appreciate any assistance you can give me in this error resolution.
    Wednesday, March 16, 2016 10:46 AM

Answers

  • A couple of months after upgrading my computer from Windows 8.1 to Windows 10, I receive the startup message, "Cannot Connect All Network Drives." The message usually goes away after 5 to 15 seconds, and all is well. After checking out one forum, I logged into the Netlogin service and changed the Startup Type from Manual to Automatic. This did not help. I would appreciate any assistance you can give me in this error resolution.

    As a temporary solution, try to configure a LGPO (local group policy object) that would enable Windows to wait for teh connection before mapping the network drives.

    Could it be that your network drives are mapped for the computer and not for the user? That is the mappings are defined in HKLM (or Computer Configuration setting if we speak of group policies)

    If so, then by the time Windows starts (and before you log into the system), it already handles the policy to map your drives. But for some reason, there is yet no connectivity by that moment.

    Try the following:

    1. Press WindowsKey+R and type gpedit.msc to start Group Policy editor.

    2. In the Group Policy Editor navigate to Computer Configuration\Administrative Templates\System\Logon and turn on the Always wait for the network at computer startup and logon group policy template.

    3. Restart the PC.


    Well this is the world we live in And these are the hands we're given...

    Wednesday, March 16, 2016 11:41 AM

All replies

  • A couple of months after upgrading my computer from Windows 8.1 to Windows 10, I receive the startup message, "Cannot Connect All Network Drives." The message usually goes away after 5 to 15 seconds, and all is well. After checking out one forum, I logged into the Netlogin service and changed the Startup Type from Manual to Automatic. This did not help. I would appreciate any assistance you can give me in this error resolution.

    As a temporary solution, try to configure a LGPO (local group policy object) that would enable Windows to wait for teh connection before mapping the network drives.

    Could it be that your network drives are mapped for the computer and not for the user? That is the mappings are defined in HKLM (or Computer Configuration setting if we speak of group policies)

    If so, then by the time Windows starts (and before you log into the system), it already handles the policy to map your drives. But for some reason, there is yet no connectivity by that moment.

    Try the following:

    1. Press WindowsKey+R and type gpedit.msc to start Group Policy editor.

    2. In the Group Policy Editor navigate to Computer Configuration\Administrative Templates\System\Logon and turn on the Always wait for the network at computer startup and logon group policy template.

    3. Restart the PC.


    Well this is the world we live in And these are the hands we're given...

    Wednesday, March 16, 2016 11:41 AM
  • Alternatively, you may add a delay into your command file that maps network drives by adding the following lines before the net use command:

    @echo off
    set delay=60
    ping ::1 -n %delay%


    Well this is the world we live in And these are the hands we're given...

    • Proposed as answer by Bl1ce Friday, October 19, 2018 9:14 AM
    Wednesday, March 16, 2016 11:45 AM
  • Here's also a mapping script you may consider using to workaround network delay issues:


    Well this is the world we live in And these are the hands we're given...

    Wednesday, March 16, 2016 11:49 AM
  • As an additional measure, add your remote server host address to the list of trusted sites as described here.

    Well this is the world we live in And these are the hands we're given...

    Wednesday, March 16, 2016 11:51 AM
  • I was experiencing the same issue after I switched from manual fixed IP address on my network card to DHCP. Switching back to fixed IP solved this for me. It could be that my local DHCP server is slow.

    Although this was a solution for me, it may not be a viable solution for those who depend on DHCP for some reason.

    Friday, March 9, 2018 5:07 AM