none
Mobile Hotspot automatically turning off after few seconds RRS feed

  • Question

  • I'm using HP Zbook G2 15 windows 10. My wireless button always turn orange if i connect my wifi cable. when i press the wireless button it turn my airplane mode on. and the problem is i cant turn on mobile hotspot.  it always turn off (the mobile hotspot say disconnecting then off )after a few seconds when i connect with the wifi cable.I try to turn the wifi on and it just like the mobile hotspot keep turning off. the wifi can only turn on if my laptop doesn't insert with the cable.how can i fix it pls
    Sunday, September 15, 2019 2:13 AM

All replies

  • I'm using HP Zbook G2 15 windows 10. My wireless button always turn orange if i connect my wifi cable. when i press the wireless button it turn my airplane mode on. and the problem is i cant turn on mobile hotspot.  it always turn off (the mobile hotspot say disconnecting then off )after a few seconds when i connect with the wifi cable.I try to turn the wifi on and it just like the mobile hotspot keep turning off. the wifi can only turn on if my laptop doesn't insert with the cable.how can i fix it pls

    Hello,

    I believe the Mobile hotspot should be working with wired or Ethernet connection.

    Wired and wireless will not work at the same time, and this is by design. Hence, when you remove cable (wired connection), you can turn on wireless connection.

    If you want to use both at a time, refer this article:

    https://www.kapilarya.com/how-to-use-wifi-and-ethernet-at-same-time-in-windows-10

    Hope this helps!

    Note: Included link in this reply refers to blog post by a trusted Microsoft MVP.

    Sunday, September 15, 2019 7:34 AM
  • i have tried but it did not work. i'm using windows 10 pro 1903 and there are a reply below that post say it didn't work on my windows version too. Is there another way to fix it ? thank you
    Sunday, September 15, 2019 10:15 AM
  • Set your Wi-Fi timeout settings to never.

    Go to your Phone’s Settings >  Wi-Fi or network settings > more settings and select ‘tethering and portable hotspot’ > advanced settings, by pressing the 3 dots, of your desired network. In the advanced settings, set the timeout setting to the highest value you can; if the option of ‘never’ exists, select it.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Sunday, September 15, 2019 11:15 AM
  • do I need to link my phone with laptop
    Sunday, September 15, 2019 4:11 PM
  • Hi,

    Just want to confirm the current situations.

    Please feel free to let me know if you need further assistance.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Thursday, September 26, 2019 11:23 AM