none
Screen fades black when unlocking screen in Windows 7

    Question

  • Do as follows when you are logged on Windows 7:
    1. Press Ctrl + Alt + Del and then Enter to lock the screen.
    2. Press Ctrl + Alt + Del and enter your accound password to unlock the screen again.
    3. This causes the screen to temporarily fade black and then the desktop fades in. This takes around 1 second and therefore make me feel that the computer is slow, even if my computer is very fast.

    On Windows XP on my old computer the desktop emerged instantly when unlocking the screen. My new computer is much faster than my old computer, so this effect is not caused by bad hardware performance. It is a programmed effect in Windows 7 which makes my computer feel much slower than it actually is. Therefore my question is: Do anybody know how to turn off this fading effect in order to get instant screen unlock? I have already turned off Aero, but it did not help. Any ideas?
    Thursday, February 04, 2010 7:37 AM

Answers

  • Hi Pidel,

    It would display a black screen while logging on your machine since Vista OS. As the feature is by design, I don't think you can turn off the effect. 

    Jdmac, as your issue, you can test your machine in safe mode, if you can unlock it normally, it's better test in clean boot mode to narrow down the cause.  Of course, you can create a new account to test your issue.
     


    John
    Friday, February 05, 2010 10:11 AM

All replies

  • I would be curious to know how to do this as well. I am having a technical issue that I believe is related to this feature. When I unlock my computer and it fades to black, sometimes the screen will stay black for several minutes before showing the desktop. I've downloaded the latest driver for my graphics card (Quadro FX 570M on a Lenovo T61p notebook) but the problem still occurs. It doesn't occur every time so it's hard to replicate.
    Friday, February 05, 2010 4:41 AM
  • Hi Pidel,

    It would display a black screen while logging on your machine since Vista OS. As the feature is by design, I don't think you can turn off the effect. 

    Jdmac, as your issue, you can test your machine in safe mode, if you can unlock it normally, it's better test in clean boot mode to narrow down the cause.  Of course, you can create a new account to test your issue.
     


    John
    Friday, February 05, 2010 10:11 AM