Unable to activate ICS, service not installed


  • Hi everybody, this evening i wanted to connect my Xbox360 throught Vista's ICS to Xbox Live as usual but it didn't work. So I tried to restore my LAN connection to refresh the console's IP but again it didn't work. So I disabled the Internet Sharing (ICS) and I tried to put it back on but now Vista tells me:

    "An error occurred while Internet Connection Sharing was being enabled.
    The specified service does not exist as an installed service."

    I tried to look on the Vista's services but there's no one stopped or unabled... I really dunno what to do!

    Sombody can help me?

    Thx a lot!
    Wednesday, October 04, 2006 5:50 PM

All replies

  • I discovered that also the Windows Firewall Service is disabled and i can't enable it... maybe is because of the spybot search % destroy?

    Friday, October 06, 2006 11:10 AM
  • This is my same exact problem
    Saturday, November 18, 2006 10:30 PM
  • i solved by installing Vista RC2 on my pc... (ok, that's not a real solution i know) I

    t looks like it wasn't spybot because now i'm regularlly using it...

    Sunday, November 19, 2006 11:38 AM