Windows 7 pro 64 bit. Remote access connection manager. Error 2: The system cannot find the file specified


  • I have a Sony Vaio Z VPCZ128 GG laptop with windows 7 professional preinstalled. I use a 3G usb modem to connect. Everything worked fine until a few weeks ago. Now when I try to open any dialup connection I get the error:

    Cannot load the remote access connection manager service.

    Error 711: the operation could not finish because it could not start the remote access connection manager service in time. Please try the operation again.

    See attached image.

    Error when dialing modem

    My services are as follows:

    1. Remote access connection manager. Not started

    2. Secure socket tunneling protocol service. Started

    3. Telephony. Started

    When I try to start the Remote access connection manager, I get the error:

    Windows could not start the Remote access connection manager service on local computer. Error 2: The system cannot find the file specified. See attached image.

    service startup error

    IIs there any way to solve the problem without having to reinstall or upgrade windows?

    • Edited by AmitX121 Monday, April 09, 2012 8:24 PM
    Monday, April 09, 2012 8:21 PM


All replies

  • Hi,

    Please open regedit.exe, then go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\RasMan to check whether the image path is correct and the file exists in the folder.

    Juke Chou

    TechNet Community Support

    Wednesday, April 11, 2012 9:25 AM
  • I have the same problem with the same flavor of windows 7 as the original poster. My image path points to svchost.exe correctly but there's a "-k netsvcs" on the end which isn't a file in that directory. Running the command in the command prompt has no perceivable effect.
    Friday, July 05, 2013 1:12 AM
  • Hi

    Is there any solution found for this. I am facing the same issue. I can see the path is correct, but still it says file not found. Pls advise



    Wednesday, August 06, 2014 4:51 PM
  • I have same issue. the file rasmans.dll found in the path but the issue not solved.
    How to solve it?

    How to reinstall the service?

    Saturday, March 26, 2016 3:26 AM
  • Hello all.

    maybe I found a way to solve the problem.

    I have tested and it worked.

    run regedit.exe, find the path:

    check if below 2 paramater exist:


    if no, please add them.

    then you can start the Remote Access Connection Manager service.

    comparing with the registry on other PC which could successfully start the service, you may find some param missing on your PC.

    • Proposed as answer by Arnold Gao Saturday, March 26, 2016 4:26 AM
    Saturday, March 26, 2016 4:21 AM
  • Worked like a charm!


    Friday, August 05, 2016 9:18 AM