none
Ex2016 & Resource Room Calendars: meetings set to Private by Default! RRS feed

  • Question

  • Good morning!  Environment is Exchange 2016 Enterprise CU13 DAG (multi-site); clients are either Outlook 2016 (O365) or Office 2016 Standard.  Problem involves resource room calendars.  No, I do not want to know how to setup a new meeting as "Private".

    We're seeing an odd occurrence lately wherein users create a calendar event (meeting) on their personal calendars, set the meeting to include a couple Room resources, and when the invites go out the meetings are marked "Private".  However, the original calendar events on the creator's calendar are *not* private.  I've checked all room settings, verified permissions on the room calendars, and even tested setting the "RemovePrivateProperty" flag on a sample room.  No effect.

    Suggestions?  Thanks!

    Steve


    Friday, November 22, 2019 6:46 PM

All replies

  • Hi,

    To narrow down this phenomenon, I want to confirm with you:

    1. Does phenomenon occurs based on mailbox(All meeting requests sent from a specific mailbox) or room mailboxes(All meeting requests sent to a specific room mailbox from all mailbox)?

    2. If this mailbox create a normal meeting request directly, whether is this phenomenon occur? 

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, November 25, 2019 7:24 AM
    Moderator
  • Good morning!  Thanks for replying!

    No, this issue is *not* room specific, and it appears it might be occurring *ONLY* with one or two specific global distribution groups.  Test meetings with same rooms tagged but DIFFERENT invitees do not display this issue.

    Once again, the event is not created on the Room's calendar; it is created on an employee's calendar (replicable on several personal calendars/Outlooks) and the Room resource is added (much like adding an invitee).

    I have also set the RemovePrivateProperty flag on a test room to see if that has an effect, and it does not.

    Thanks!

    Steve


    • Edited by SteveBinReno Wednesday, November 27, 2019 4:33 PM Clarity
    Wednesday, November 27, 2019 4:32 PM
  • Good morning!  Thanks for replying!

    No, this issue is *not* room specific, and it appears it might be occurring *ONLY* with one or two specific global distribution groups.  Test meetings with same rooms tagged but DIFFERENT invitees do not display this issue.

    Once again, the event is not created on the Room's calendar; it is created on an employee's calendar (replicable on several personal calendars/Outlooks) and the Room resource is added (much like adding an invitee).

    I have also set the RemovePrivateProperty flag on a test room to see if that has an effect, and it does not.

    Thanks!

    Steve


    Did you mean that when one mailbox sent meeting request to a specific distribution group. This phenomenon will occur?

    If so, I would suggest you have a compare this group with other group. Does this group contain any external contacts?

    Regards,

    Kyle Xu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 6, 2019 1:11 PM
    Moderator