none
Win 7 and 8 dual boot RRS feed

  • General discussion

  • Had some trouble getting a dual boot install for 7 & 8 accomplished ... hope my experience helps others. Got the "can't install on a GPT disk" error. So try these steps:

    1. go into bios setup
    2. disable secure boot
    3. enable legacy boot option
    4. save and exit
    5. go into boot options
    6. select uefi-dvd

    Should work now. Win 7 needs to boot with uefi to become GPT aware or it will insist on getting a MBR disk.

    Wednesday, June 19, 2013 6:29 PM

All replies

  • Did you have any luck?

    The Motley Tech - A Tech Tutorial/Commentary Blog http://themotleytech.wordpress.com

    Wednesday, June 19, 2013 7:35 PM