none
Unable to open Hyperlink in Outlook 2007 and Windows 7

    Question

  • I have a laptop running Windows 7 Pro and Outlook 2007. When I try to click on a hyperlink, it does not open the web page but gives an error message "operation has been canceled due to restrictions in effect on this computer. Please contact your systems administrator".

    I've tried uninstalling and reinstalling MS Office but I get the same problem.

    Google Chrome has never been installed on this pc.

    I have Windows 7 Pro installed on a desktop and I have Microsoft Office 7 installed and don't have this problem.

    Please I need help! Thank you in advance!

    Thursday, April 15, 2010 4:50 PM

Answers

  • Hi Peeps,

    If people are looking for the answer to this question. I just found it on the web. Check out this link:http://www.cnblogs.com/CrazyCoder/archive/2006/09/06/496187.html

    I'm running Windows 7 Pro but I think it works on other operating systems.

    Control Panel>Default Programs>Set Program Access and computer defaults>CUSTOM!!! and expand> for the section "Choose a default web browser"*****select INTERNET EXPLORER****

    Don't forget to hit OK and you should be all set to go. I would close out all IE and Outlook and give it a go!

    Worked for me!

     

    • Marked as answer by CupcakeKitty Thursday, April 15, 2010 7:36 PM
    Thursday, April 15, 2010 7:33 PM

All replies

  • In my opinion, for your own security, URL should not be opened from any mail application; instead, right click on it & select "copy shortcut" which can then be right click "pasted" into browser address bar after closing mail.

    If you have multiple to resolve from same mail document, paste them into a .rtf working document & resolve them from there after closing mail. You will find that when you click on blue URL in .rtf a security message pops up asking
    if ....

    Interesting, so a .rtf working document is more secure than Windows Live Mail application.

    Thursday, April 15, 2010 5:31 PM
  • Hi Peeps,

    If people are looking for the answer to this question. I just found it on the web. Check out this link:http://www.cnblogs.com/CrazyCoder/archive/2006/09/06/496187.html

    I'm running Windows 7 Pro but I think it works on other operating systems.

    Control Panel>Default Programs>Set Program Access and computer defaults>CUSTOM!!! and expand> for the section "Choose a default web browser"*****select INTERNET EXPLORER****

    Don't forget to hit OK and you should be all set to go. I would close out all IE and Outlook and give it a go!

    Worked for me!

     

    • Marked as answer by CupcakeKitty Thursday, April 15, 2010 7:36 PM
    Thursday, April 15, 2010 7:33 PM
  • Why doesn't Microsoft product work together! This was a hair pulling problem!

    Thursday, April 15, 2010 7:34 PM
  • Go to Start > Run > Outlook /resetnavpane.
    If it does not work then do full uninstall and then reboot. Then reinstall
    as normal, and hope that fixes it.
    Friday, April 16, 2010 1:12 AM
  • Hi,

    You can fix the issue by setting Internet Explorer as default browser for opening the hyperlinks.

    For that, you need to select ‘All Programs’ option of ‘Control Panel’ from ‘Start’ menu.

    Then, under ‘Default Programs’ in the programs list you need to select ‘Set your default programs’ option.

    Next, you need to highlight ‘Internet Explorer’ and then click on ‘Set this program as default’ followed by clicking on ‘OK’ and this way the process will be finished.

    Get more information to fix unable to open hyperlink in outlook 2007 :

    http://email.iyogi.com/outlook/unable-to-open-hyperlinks-in-outlook-2007.html

     

    Hope this information helps you.

    Tuesday, August 23, 2011 10:13 AM
  • Worked for me.  Thanks!

    Sunday, September 09, 2012 3:12 AM