none
How to eliminate Event code 3036 warning RRS feed

  • Question

  • My Windows 7-64-bit machine is reporting an event 3036 warning each time the WSearch service is started.  Although benign, I would like to be able to fix this issue.  I have searched the internet for a solution and have come up empty handed  Here are the details:

    Event type:  Application
    Source:  Search
    Event ID: 3036
    Level:  Warning
    Event Source:  Windows Search Service
    Context:  Application, Systemindex catalog
    Details: The object was not found. (HRESULT : 0x80041201) (0x80041201)
    The content source csc://s-1-5-21-287814290-815585838-4093042447-1000 cannot be accessed

    If anyone knows how to eliminate this event, please let me know.
    Tuesday, September 7, 2010 1:11 PM

Answers

  • I have a solution but I''m not sure that I understand why things were the way they were.

    To make a long story short I tried drilling down into the CSC folder and in the only subfolder in CSC I was denied access but when I looked at the security it said that there wasn't even an owner of the folder so I took ownership.  I then drilled down into that folder and found 2 more folders that had no owners either so I took ownership of those two.  Note that taking ownership was the only thing I did.  I then when back into the indexing function in control panel, turned on indexing on the off line folders restarted my system and NO Warning.  Seems that no ownership was the issue which I'm not not going to try and figure out because I won't find an answer to that anyway.

     

    • Marked as answer by Sabrina Shen Wednesday, September 22, 2010 9:33 AM
    Friday, September 10, 2010 9:57 PM

All replies

  • Hi,

     

    First, please let me know the detailed symptom of the issue and what you wanted to do when the issue occurred, such as search a special application or start some files.

     

    CSC here may mean Client Side Caching (Offline Files). If the issue was encountered when Windows Search was indexing the Offline Files, please adjust the search option, exclude the Offline Files and see if the error persists.

     

    Regards,

     

    Sabrina

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by JSiepmann Wednesday, April 16, 2014 4:06 PM
    Thursday, September 9, 2010 10:15 AM
  • Sabrina,

    I excluded the offline files as you suggested and I'm no longer experiencing the 3036 warning.  So....I guess I need some enlightenment.

    As background this is my home computer system that is just connected to the internet via DSL.  No networking with any of the other PC's at home.  I do remote into work using a VPN connection but I only remote control my work PC and never remotely access any folders except thru my remote control session.  I do have an external hard drive that I use exclusively for backups that remains off except when I'm actually backing up my HD.  Based on the above, what are the ramifications to my system by having the Offline files not indexed?  By having the Offline Files not indexed did I solve the problem or mask the symptoms?  Is there more to do here to do or based on my usage is turning the indexing off enough of a solution? 

    Thanks in advance for all your help? 

     

    Friday, September 10, 2010 12:58 AM
  • Hi WcHull,

     

    You may check if there are any offline files included in the libraries.

     

    Include folders in a library

     

    If not, as you never remotely access any folders, it’s no need to worry about this issue.

     

    Regards,

     

    Sabrina

     

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, September 10, 2010 8:02 AM
  • I'm still a bit perplexed by the event and perhaps you can shed more light on this.  From what I gather if you do want to work on off-line files then a copy of the file would be stored somewhere on my PC which I assume to be the C:\Windows\CSC folder and the way I had it set up before the search service was attempting to index any offline files stored in that folder.  I would also "assume" that it you have never had a need to work with offline files then the CSC folder would be empty therefore nothing to index but the warning was not that there was nothing to index the warning was that something could not be accessed.  What I'm "assuming" is that the underlying problem still exists and that it I found the real cause of the access issue then the step taken to turn off caching of offline files would be unnecessary.  So, even though I have a work around I would really still like to determine what the issue is so if you have any next steps I'd appreciate the help.
    Friday, September 10, 2010 1:54 PM
  • I have a solution but I''m not sure that I understand why things were the way they were.

    To make a long story short I tried drilling down into the CSC folder and in the only subfolder in CSC I was denied access but when I looked at the security it said that there wasn't even an owner of the folder so I took ownership.  I then drilled down into that folder and found 2 more folders that had no owners either so I took ownership of those two.  Note that taking ownership was the only thing I did.  I then when back into the indexing function in control panel, turned on indexing on the off line folders restarted my system and NO Warning.  Seems that no ownership was the issue which I'm not not going to try and figure out because I won't find an answer to that anyway.

     

    • Marked as answer by Sabrina Shen Wednesday, September 22, 2010 9:33 AM
    Friday, September 10, 2010 9:57 PM
  • This solved the problem for me: 

    Rebuild Index

    Control Panel -> Indexing Options -> Advanced -> click "Rebuild"

    Before you click Rebuild:

    Under  Index location, make sure there is an address there. 

    If not, Select new, and choose this location: C:\ProgramData\Microsoft

    Cheers :)

    Thursday, August 27, 2015 9:29 PM