none
Please help me out, laptop is not reading blackberry usb RRS feed

  • Question

  • I connected my blackberry to my laptop via usb, but when I try to transfer data from my laptop onto my phone a window pops up reading 'Please insert a disk into Removable Disk (E:)... what is wrong with it?

    • Edited by CaliCoco Sunday, July 13, 2014 2:56 AM
    Sunday, July 13, 2014 2:51 AM

Answers

  • This is something specific to BB.

    You can try this : Options > device > Storage make sure there is a check in the box for
    Media Card Support.

    Or post here :

    http://supportforums.blackberry.com/t5/Device-Support-Forums/ct-p/GeneralSupportForums


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, July 13, 2014 1:21 PM
    Moderator
  • Hi,

    This can be Blackberry USB support driver problem, please check and reinstall it for test.

    In addition, if you doubt it is USB port problem, you can try other USB port for test.


    Roger Lu
    TechNet Community Support

    Tuesday, July 15, 2014 3:15 AM
    Moderator

All replies

  • This is something specific to BB.

    You can try this : Options > device > Storage make sure there is a check in the box for
    Media Card Support.

    Or post here :

    http://supportforums.blackberry.com/t5/Device-Support-Forums/ct-p/GeneralSupportForums


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, July 13, 2014 1:21 PM
    Moderator
  • Hi,

    This can be Blackberry USB support driver problem, please check and reinstall it for test.

    In addition, if you doubt it is USB port problem, you can try other USB port for test.


    Roger Lu
    TechNet Community Support

    Tuesday, July 15, 2014 3:15 AM
    Moderator