none
Can't add network location with http address to Windows 7

    Question

  • I'm trying to add a network place in Windows 7. When I go through the wizard and it asks me to "Specify the location of your website" I put in http://www.example.com ...then I get the error message: "The folder you entered does not appear to be valid. Please choose another."

    When I used Windows XP I could add a network place with http://www.example.com and then it would just ask me to enter my user id and password after that. 

    Can someone tell me what I can do to add my network place in Windows 7?

    Thanks!
    Sunday, November 08, 2009 10:55 AM

Answers

  • Hi all,

    It seems a known issue on Windows 7. There is a known woraround for this issue.

    Simple workaround for the Windows 7 Web Folders bug

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    On my side, I will report this issue to our feedback team.

    Hope it helps.
    • Marked as answer by Robinson Zhang Monday, November 16, 2009 6:33 AM
    Tuesday, November 10, 2009 7:01 AM

All replies

  • I am having a similar issue.  I am trying add a network location to my college, which used to work just fine on XP.  Now that I'm on Windows 7 Professional (Clean Install), I get the same error. 

    Please help!

    Thanks.

    Sunday, November 08, 2009 10:40 PM
  • Hi all,

    It seems a known issue on Windows 7. There is a known woraround for this issue.

    Simple workaround for the Windows 7 Web Folders bug

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    On my side, I will report this issue to our feedback team.

    Hope it helps.
    • Marked as answer by Robinson Zhang Monday, November 16, 2009 6:33 AM
    Tuesday, November 10, 2009 7:01 AM
  • I'm trying to add a network place in Windows 7. When I go through the wizard and it asks me to "Specify the location of your website" I put in http://www.example.com ...then I get the error message: "The folder you entered does not appear to be valid. Please choose another."

    When I used Windows XP I could add a network place with http://www.example.com and then it would just ask me to enter my user id and password after that. 

    Can someone tell me what I can do to add my network place in Windows 7?

    Thanks!

    http://www.microsoft.com/downloads/details.aspx?FamilyID=ECEEFEB3-2C6B-43FD-BECB-ACAFFFDFCBAF&displaylang=en&displaylang=en

    See if this download will help
    Monday, March 15, 2010 8:06 AM
  • I spent hours trying and failing to do this via installation and setup of an XP virtual machine. Interestingly, mapping a network drive via Windows Explorer works natively in Win 7, and this sufficed for my purpose.
    • Proposed as answer by Harv Greenberg Wednesday, March 17, 2010 3:11 PM
    Wednesday, March 17, 2010 3:10 PM
  • Is this still the only way to set up an https network location? I got Windows 7 and this has become a major issue with my work. ALL of my files are located on an intranet that I cannot reach! Please tell me that Microsoft has solved this issue after a year.
    Wednesday, June 30, 2010 11:06 PM
  • I get an error as well, is there an update yet that fix's this problem

    Monday, July 12, 2010 12:04 AM
  • I found it! after quite a while of searching, I have found a solution that works for me and may work for you guys.  The https:// or other domain that you use for it you should put into the website name bar in your browser.  Then, after it asks you to login (if you need to).  FYI I am using chrome here.  Go to the settings/ options box that looks like a wrench, goto tools, create application shortcuts and viola! you can pick desktop, start menu or pin to taskbar!
    Wednesday, September 28, 2011 2:11 AM