none
Problem with mouse jumping when resizing pictures in Publisher 2013 RRS feed

  • Question

  • I wanted to design a poster, so thought I'd try Publisher. I inserted a number of pictures, but when I try and drag them to move them into the desired position, and also when I try to resize them, the mouse starts jumping across the screen. I don't believe the issue is with the mouse, as if I move the mouse without clicking the button to drag an item, it moves smoothly across the screen, and I have not noticed this happening in other applications.

    Any suggestions?

    Using Office 2013 on Windows 8.1

    Thursday, November 26, 2015 2:21 PM

Answers

  • Hi,

    I didn't reproduce this issue on my Publisher 2013 & Windows 8.1, the mouse works fine when resizing the pictures.

    If you have any other mouse, you can try with it, check if the problem persists.

    You can also try installing the latest driver for the mouse then check if the issue still exists.

    By the way, if this only occurs in Publisher, you can try starting Publisher in safe mode:

    Press Win + R, type "mspub /safe" in the Run window, press Enter.

    In safe mode all 3rd-party add-ins are disabled, check if the mouse works fine. If yes, please disable the suspicious add-ins to verify which one caused the issue.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, November 27, 2015 5:46 AM
    Moderator

All replies

  • Hi,

    I didn't reproduce this issue on my Publisher 2013 & Windows 8.1, the mouse works fine when resizing the pictures.

    If you have any other mouse, you can try with it, check if the problem persists.

    You can also try installing the latest driver for the mouse then check if the issue still exists.

    By the way, if this only occurs in Publisher, you can try starting Publisher in safe mode:

    Press Win + R, type "mspub /safe" in the Run window, press Enter.

    In safe mode all 3rd-party add-ins are disabled, check if the mouse works fine. If yes, please disable the suspicious add-ins to verify which one caused the issue.

    Regards,

    Melon Chen
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, November 27, 2015 5:46 AM
    Moderator
  • Thanks for the response.

    I left this for a couple of weeks, and now it seems to be working OK.

    So no idea what the problem was, possibly a rogue update that has since been fixed?

    Phil.

    Wednesday, December 9, 2015 12:13 PM
  • Hi,

    I have had the same issue for a while now.

    If I open publisher in 'safe mode', and insert a picture, I can resize with no problems.

    As soon as I try to resize in normal publisher, the issue appears (mouse jumps to the left when trying to resize). This also happens when trying to drag an image.

    I have already checked, and there are no third party installations as this was s fresh install not long ago.

    Any ideas what the issue may be? Is there a selection I can make to prevent this from happening

    Regards,

    Daniel

    Monday, February 1, 2016 12:48 AM
  • Sorry, scrap that. Its now happening in safe mode as well.

    Very frustrating...

    Monday, February 1, 2016 12:50 AM
  • I have the same exact problem.

    I'm on Windows 8.1 with Office 2013. In Publisher, when trying to resize a picture or other object, the mouse jumps to the left corner of the screen. Makes Publisher almost impossible to use.

    Wednesday, May 4, 2016 3:24 PM
  • I am having the same problem, has a solution been found?
    Tuesday, May 24, 2016 6:14 PM
  • Having the same problem in a major way. Brand New Dell XPS 15, and Publisher is unusable. I cannot move or resize a photo. Works fine on my old Dell xps 13. I updated all drivers tonight. Still does not work. Someone Please help!!! 


    Monday, July 18, 2016 12:34 AM
  • As I mentioned, the problem just went away all on its own after a while, so I assumed it was possibly some rogue office update or something. I'd try making sure you've got all Office updates installed through Windows Update. If you're still using Windows 8.1, probably good idea to upgrade to 10 ASAP while it's still free.
    Monday, July 18, 2016 11:10 AM
  • Hello All,

    Sorry to report this problem exists while using Publisher 2016 and Windows 10.  I'm a long time user of Publisher, but have not tried creating a Banner or Poster with pictures in about 5 years.  While attempting to create a Banner I noticed things jumping all over the screen. Trying to insert a Photo and resize it is, creates a major problem due to the image jumping.  I'm a Software Engineer by profession, so I can only imagine how frustrating this must be for everyday users.  Microsoft - fix your product!

    Mrs Jackson

    Friday, September 16, 2016 2:38 PM
  • Not sure why this is happening. Running Windows 10, drivers updated and using Office 365 = Publisher 2016.

    Having the same problem of graphics jumping to the left-hand side of the screen and difficult to move. Also happens with Text Boxes.

    No Add-ins but seems to work OK in Safe mode. 

    Consider myself reasonably Tech-savvy and can only conclude something happening in Publishers programming when you use a mouse to move and/or resize an image. 

    Saturday, November 12, 2016 8:04 AM
  • Still the same problem on WIndows 10, Office 365 Publisher 2016.  WIndows cannot find 'mspub/safe'.

    No 3rd Party plugins, so don't try and divert responsibility Microsoft!

    Knew I shouldnt have left Adobe

    Friday, December 2, 2016 8:07 AM
  • I have the same issue. Brand new Dell Latitude running windows 10 and Office 2016. Publisher is basically unusable.
    Monday, December 26, 2016 10:06 PM
  • I have the same problem - 1 year old high end MSI laptop - problem just started a month ago and makes Publisher unuseable. No problems in other MS Office or Adobe programs as far as I know.  Happens regardless of the mouse I use.
    Tuesday, March 7, 2017 10:40 PM
  • Same issue for me, resizing a text box makes the whole document scroll erratically and the cursor jumps to the top of the page. Happens occasionally, sometimes nothing for weeks then it occurs. I use publisher a fair bit.
    Friday, March 31, 2017 6:45 PM
  • Same problem here.  Windows 10, Publisher 2016.  Only occasionally on a reboot does this problem NOT occur, but soon reverts back.  Yes . . . unusable in this state!
    Wednesday, April 19, 2017 4:03 AM
  • hi.. are you using multiple MONITOR? 

    i had that problem too but when I disabled multiple display (specificaly "DUPLICATE DISPLAY)

    (PRESS WINDOWS BUTTON + P) SELECT PC SCREEN ONLY

    IT worked for me..

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:29 PM
    Sunday, May 7, 2017 6:52 AM
  • I tried your single screen option since I use two monitors.  It did the same thing, but when I changed it back again, it seems to work correctly now.
    Tuesday, May 23, 2017 7:43 PM
  • Same problem here (Publisher 2016 + Win10). I am using laptop + HDMI monitor. Dragging publisher to my laptop monitor and back to external one helped it.
    Tuesday, June 13, 2017 7:37 AM
  • Same problem here (Publisher 2016 + Win10). I am using laptop + HDMI monitor. Dragging publisher to my laptop monitor and back to external one helped it.
    Actually it seems I need to drag it to laptop screen, resize something in the Publisher with mouse and then I can drag it back to my external display. If I click on something in my laptop screen (other app or smth), procedure needs to be repeated. 
    Tuesday, June 13, 2017 7:42 AM
  • Same problem here, except that I can't find anything that makes it NOT jump on an external monitor.  All's well on my laptop, but as soon as I move it to external monitor, any click-and drag anywhere on an object results in the erratic mouse . . . grrrr!

    Going on since I got my HP Spectre a few months ago.  Running Windows 10 Prof, Publisher 2016.  No other Office program gives me troubles.

    Wednesday, June 28, 2017 1:41 PM
  • Same for me too. Disconnect from my dock or HDMI lead and publisher works fine. Connect to the dock, even when using the laptop screen, the mouse jumps up & left. 

    Thinkpad T470, but i've been using Publisher for months and not had an issue until the last few weeks. The only video out option is HDMI. No issue with resizing and moving images etc in word / excel / ppt - only publisher, which makes it unusable! 

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:29 PM
    Sunday, July 2, 2017 11:19 PM
  • None of these suggestion worked, what is the fix? Thanks 
    Friday, July 14, 2017 12:50 PM
  • The problem seems to be between publisher and the grafic card. In my case I use NVIDIA and HDMI Monitor. Probably Publisher needs some update
    Thursday, August 10, 2017 2:34 PM
  • I have the same issue there is a problem using external monitor and publisher.

    If I use only the laptop screen, publisher works normal. 

    Try it!

    Sunday, August 13, 2017 6:49 PM
  • Same issue. I've tried all of the fixes mention in this thread. How frustrating. Can't use Publisher now.
    Monday, September 11, 2017 5:22 PM
  • I know you said you tried all the fixes, but I was having this issue when using my laptop on a monitor that was connected with HDMI, it works on my regular lap top screen. I hope you're able to find a fix!
    Tuesday, September 12, 2017 5:04 PM
  •  Try unchecking the Align to Guides box

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:26 PM
    Thursday, October 12, 2017 7:43 PM
  • Thank you NA7! I have been tearing my hair out with this problem. I even bought a wired mouse erroneously thinking it may have been a bluetooth problem. For those, like me, who are unfamiliar with all the toolbar options the checked box that needs unchecking can be found under the “Page Design” tab. “Align to” option.
    • Proposed as answer by k52nogueira Monday, November 13, 2017 3:08 AM
    Friday, October 20, 2017 6:04 AM
  • Just found this solution, myself.  A bit inconvenient to be oscillating the "Align to . . . " back and forth, because it is sometimes handy.  However, this makes it usable.
    Monday, November 6, 2017 4:11 PM
  •  Try unchecking the Align to Guides box

    This fixed it for me.
    Friday, February 16, 2018 7:12 PM
  • Hi everyone

    If the external monitor is the issue, you can verify it easily, the mouse jumps almost every time to the side where the main monitor is, now you can disconnect the monitor or only use the main one and Publisher works ok. (I'm using an HP Laptop, NVIDIA graphic, with an external HDMI monitor). It worked for me

    Monday, February 26, 2018 5:48 AM
  • HI Guys I realize I'm late in the game on this. But I wanted to share my fix on this issue. I am using Office 2010. 

    It stated when I resized and changed resolution on the two screens. My left screen (2nd) is sitting vertical for designing purposes. So while it may still have the same resolution as screen 1, the scale size was changed for my specific needs. 

    As soon I defaulted everything to recommended settings, Publisher worked fine (No mouse jumping and irregular changing of objects). 

    In my case under the Settings Display screen, on Windows 10, I click on the 2nd screen, then scroll down to the "Change the size of text, apps, and other items.." my setting was at 125% when Publisher was doing the jitterbug dance. As soon as I changed it to 100% Recommended, it fixed the problem right away. 

    I hope this helps anyone. 

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:30 PM
    Saturday, March 17, 2018 5:15 AM
  • I was having the same issue and figured it out... the issue is when you inserted the object (picture, text box, shape, etc) it automatically locked the aspect ratio ... causing the jump in size.

    1. Right click the object, select format picture.

    2. Go to the Size tab and deselect lock aspect ration and deselect relative to original picture size.

    This should resolve the issue.

    -Mike

    Wednesday, April 18, 2018 6:40 PM
  •  Try unchecking the Align to Guides box

    works for me 
    Friday, August 17, 2018 12:24 PM
  • This helped me.  Unplug the docking station and only using one screen fixed the issue.  Seems like publisher needs to learn how to play nice with multiple monitors. Will also try unchecking the align to box as suggested later next time I use it. 
    • Proposed as answer by HyvTech Friday, October 18, 2019 4:27 PM
    Tuesday, August 21, 2018 8:26 PM
  • THANK YOU FOR THIS! It totally fixed my problem. =)
    Wednesday, August 29, 2018 10:33 PM
  • Publisher 2016 was unusable due to erratic responses

    After reading this site I clicked on "customize ribbon" and removed the Align Tools from the ribbon.

    So far this works to stabilize moving and resizing images and text boxes

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:27 PM
    Saturday, October 27, 2018 11:44 PM
  • I unchecked the Align to Guides & Objects &&&& its FINALLY working!!! THANK YOU! This makes my life SO much easier!
    Wednesday, November 21, 2018 11:54 PM
  • Hoping this posts nearer to the top before people have to sift for the answer...

    Page Design tab > Layout group > Align To > unselect Guides checkbox


    • Proposed as answer by HyvTech Friday, October 18, 2019 4:28 PM
    Saturday, December 8, 2018 3:04 PM
  • I have the same issue, using the same version of windows and publisher and Office 365.

    HELP!

    Tuesday, December 18, 2018 2:44 PM
  • My cursor jumps/scrolls to the left and it flips the image upside down and backward.
    Tuesday, December 18, 2018 2:46 PM
  • But you want to be able to use the allign to Option thats what makes 'Publisher'... well, 'Publisher' please see my post I believe I have answered this question for everyone with multiple displays,

    Publisher needs to be Active on the Left hand Screen if using 2 Monitors (unsure about more than 2 monitors)

    Please Vote my Post in this thread as answer if this helped

    (Lots of replie in this thread so hit Ctrl+F and type HeyItsDizzy to find my post)

    • Proposed as answer by HyvTech Friday, October 18, 2019 4:30 PM
    Thursday, February 7, 2019 12:57 AM
  • So sorry it took 3 and a bit years for someone to find the solution

    Using Windows 10 & Licenced Version of Publisher 2016

    After 100 Replies in this thread and still no answer, I fixed It!

    Publisher has to be used on the Left-hand screen regardless of being 'Display#1' or 'Display#2'

    SO SIMPLE! that i feel like a fool :(

    How I Found the Answer;

    I operate with 2 screens however, at first it seemed like if Publisher was open on my 'Display#1' screen It will NOT work but, If Publisher is active on my 'Display#2' Screen it worked perfectly fine.

    However, after more investigation while tpying this post, I actually fount that it did not matter if it was 'Display#1' or 'Display#2', the only thing that mattered was that Publisher has to be used on the Left-hand screen regardless of being 'Display#1' or 'Display#2'

    (I have not tested with 3 or more screens I'll leave that up to the others that use more than 2)

    Hope this helps you all :D

    Kind Regards Dizzy


    • Proposed as answer by HeyItsDizzy Thursday, February 7, 2019 1:04 AM
    • Edited by HeyItsDizzy Thursday, February 7, 2019 1:05 AM Spelling
    Thursday, February 7, 2019 1:04 AM
  • Thank you, NA7! This worked for me and I am so happy!

    I have a second monitor connected with HDMI.  Changed a ton of graphics settings but nothing worked. I had no problem on my main display but the second display was acting really goofy until I went to "Page Design" and unchecked the "Align to... Guides" box. 

    • Proposed as answer by Javalady Saturday, April 6, 2019 8:32 PM
    Saturday, April 6, 2019 8:31 PM
  • Definitely worked, thank you!
    Thursday, April 11, 2019 3:57 PM
  • NA7 - So simple - Worked for me but i had to uncheck both boxes; Guides and Objects. Shame that a feture i have now lost. Thanks.
    • Proposed as answer by Cindy2016 Friday, October 18, 2019 2:09 PM
    Thursday, September 5, 2019 11:04 AM
  • NOTE: THIS ABOVE RESPONSE BY MELON CHEN IS _NOT_ AN "ANSWER".

    See other responses on turning off "Align to Grid" and "Align to Objects" boxes options int the Ribbon

    AND/OR

    Answer related to changing your monitor resolution or using a second monitor. 

    I know MS has an incentive to discourage the use of third-party add-ins, but no here lists that was the way they fixed the problem.  Everyone that was able to fix it did so by unchecking the boxes and/or changing the screen resolution or switch screen if more than one they used. 

    This has been an issue for over five years over multiple versions of Publisher and Windows, but because Melon Chen is a Moderator and has "Answered" the question, MS product develop and support has ignored something that is clearly a MS created bug.

    Friday, October 18, 2019 4:12 PM
  • So far the only users I've seen that have this issue are using two screens/external monitors.

    When I put publisher on screen 1 the issue doesn't occur. It only happens when on the second screen or external monitor.

    This may help quite a few in here

    Tuesday, November 5, 2019 5:58 PM
  • I had the same issue in Publisher 2019, Win 10 pro running two screens on a desktop. And yes, everything worked, when using Publisher on left screen, only working for a long time on this screen is not an option for me.

    The answer is more simple than you might think: Run Publisher as administrator. That's all.
    (Right click on your shortcut* => Properties => Compatibility => Run this program as administrator).

    * If you don't have one, you may have to make one.



    • Proposed as answer by Phnyx Wednesday, November 20, 2019 9:09 PM
    • Edited by Phnyx 18 minutes ago
    Wednesday, November 20, 2019 8:48 PM