locked
Windows Hello Drivers Missing for Biometric Device RRS feed

  • Question

  • Hello all,

    Recently I have installed IR Cameras in my organization for Windows Hello. This has turned out great once they were configured, however, I am having problems with one machine. Window hello says "Face and Fingerprint Recognition are not Available on this Device" even though it is using the exact same camera as the other machines. I have made sure the drivers are updated from the manufactures website and I have even tried going to C:\Windows\System32\WinBioPlugIns\FaceDriver\HelloFace.inf and installing the biometric manually. However, the biometric category never appears in device manager. Am i messing up somewhere during this process and how should I proceed?

    Camera is a Mouse CMO2-A

    Monday, May 13, 2019 9:36 PM

Answers

  • You could reset this PC to exclude system related elements, since other computers work fine, it indicates that your configurations are correct.

    And I am sorry that made a mistake in previous reply, I want to say roll back to 1803 rather than 1809 because some user meet with the same issue on 1809 and fix it after roll back. Windows 10 1903 will come soon, you could also wait for it.

    Refer to this link for more methods to deal with Windows Hello issue.

    https://windowsreport.com/fix-windows-hello-fingerprint-wont-work/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 15, 2019 1:46 AM

All replies

  • Hello,

    For error message: Face and fingerprint recognition are not available on this device

    There are usually three methods;

    Method 1: Update Your PC

    Method 2: Open group policy editor, navigate to:

    Computer Configuration > Administrative Templates > Windows Components > Biometrics. On the right side of the pane, enable Allow the use of biometrics.

    Method 3: Update Your Fingerprint Device Driver from Device Manager

    Expand Biometric devices. Right-click the fingerprint sensor device that you have and click Uninstall, reboot, update driver software.

    If all of above methods fail, check BIOS setting, roll back to 1803 version.

    Regards

     


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, May 14, 2019 6:32 AM
  • Thank you for your quick response.

    The PC is fully up to date in windows version 1809

    The biometrics option has been enabled.

    I do not see any biometric devices category in device manager. However, it is on the other machines with cameras. 

    BIOS settings are correct.

    I think it may be a windows hello driver issue as all the other devices have a biometrics category with the windows hello face software device inside of the category. How would that be fixed?

    Tuesday, May 14, 2019 1:55 PM
  • You could reset this PC to exclude system related elements, since other computers work fine, it indicates that your configurations are correct.

    And I am sorry that made a mistake in previous reply, I want to say roll back to 1803 rather than 1809 because some user meet with the same issue on 1809 and fix it after roll back. Windows 10 1903 will come soon, you could also wait for it.

    Refer to this link for more methods to deal with Windows Hello issue.

    https://windowsreport.com/fix-windows-hello-fingerprint-wont-work/

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 15, 2019 1:46 AM
  • Thank you a reset fixed my issue.
    Thursday, May 16, 2019 2:09 PM