none
WSUS GPOs with Windows 10 Pro RRS feed

  • Question

  • Hi,

    i just noticed that the GPOs for Windows Update are not working with Windows 10 Pro. Is this wanted? I tested with two machines, one Windows 10 Pro and one Windows 10 Enterprise, both in the same OU, the Enterprise Machine takes the settings from the GPO, the Pro machine does not.

    Any Ideas or Informations about that? Google does find different articles with no clear information.

    Wednesday, October 21, 2015 2:55 PM

All replies

  • Hello,

    Please do let us know which GPOs corresponding to Windows Update don't work for you, so that we can suggest you something.

    Regards.

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Thursday, October 22, 2015 5:31 AM
  • Hi,

    we tried to use "Computer configuration, Administrative Templates, windows Components, windows update" => Configure Automatic Updates. 

    But the changes does not take effect and the GUI is not locked.

    Best Regards

    Thursday, October 22, 2015 8:05 AM
  • I have the same problems, has everyone found an answer?  I'm looking for Windows 10 to have the same functional ability as Windows 7 when receiving and installing WSUS updates.  Background is windows server 2012 R2 Essentials with WSUS role installed.  I have a GPO being applied to w7 machines but not w10, no WMI filter set, just users.

    Friday, October 23, 2015 2:39 PM
  • Hi Daniel,

    Have you checked the related registry settings under:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU

    If group policy won't work, we may take a try to configure it through registry, for a workaround.

    Before that, try to use the gpupdate /force to check the policy again.

    Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, October 26, 2015 6:36 AM
    Moderator
  • Hi Michael,

    sorry for the delay. 

    I already tried the registry settings, these are written by the GPO, but the Windows Update Component seems to ignore these keys.

    The problem is NOT solved.

    Best Regards

    Thursday, November 5, 2015 7:22 AM
  • Same here!

    Has this ever been solved?

    Tuesday, May 10, 2016 6:57 AM