none
Power View not visible on the ribbon in Excel 2013 RRS feed

  • Question

  • I installed Office 2013 a few days ago and found I could not find the Power View command on the ribbon.  It should appear when I go to the insert tab but it is not there.

    I spent over an hour on the phone with Microsoft Support and they could not resolve the issue either.

    The "issue" was escalated to someone higher in Microsoft Support.

    At this point I have not received a reply and the problem has not been resolved.

    I hear from the blog and forum posting that others are experiencing the same problem.

    Disappointing and frustrating since I am sure that many of us chose to upgrade to Office 2013 so that would could use Power View.  We can't use what is not there. 

    LWF53

    Sunday, February 3, 2013 10:35 PM

Answers

  • Hi,

    First, try to repair Office 2013 to check the issue.

    Second, try to reinstall Office 2013 to check the issue.

    And check to see, whether the Excel file is started in safe mode, if it is, then Power View button will not show.


    Jaynet Zhang
    TechNet Community Support

    Monday, February 4, 2013 8:14 AM
    Moderator

All replies

  • Hi,

    First, try to repair Office 2013 to check the issue.

    Second, try to reinstall Office 2013 to check the issue.

    And check to see, whether the Excel file is started in safe mode, if it is, then Power View button will not show.


    Jaynet Zhang
    TechNet Community Support

    Monday, February 4, 2013 8:14 AM
    Moderator
  • Hi.

    I seem to have the same problem as LWF53 - the issue seems to have been raised in this older forum post as well http://social.technet.microsoft.com/Forums/en-US/officeitpropreview/thread/478799f7-2d7f-42c7-9eb7-b51cac02c8d3/

    As Jaynet Zhang suggested I've tried:

    1. to repair Office, and
    2. to reinstall Office.

    I've even tried a clean reinstall of Windows 8 an then Office 2013 - worrying there was some interference issue between my new Office 2013 version and my old 2010 - but I still have the same problem.

    The "PowerView-button" and the "report-group" on the "insert-tab" on the ribbon is missing. I've tried adding the "PowerView-button" to a custom group on the ribbon, but when I press this "custom-PowerView-button" nothing happens.

    I have not checked to see if Excel starts in safe mode, but I can see no reasean to why it should be, and I do not know how I could check for such a thing.

    Any other suggestions?

    Sunday, February 17, 2013 10:29 PM
  • I'm having the same situation with office 365!!!
    Friday, February 22, 2013 1:44 AM
  • Hi.

    I have looked some more into this. It seems PowerView and PowerPivot is not included in Office 365 Home Premium (even if it is a PREMIUM ed). So if you (as me) have Office 365 Home Premium you will not be able to use the "pro"-features of Excel like PowerPivot and PowerView (they will not be available as separate downloads as in 2010 either). For Power-Excel-home-users this effectively makes a move from "Office 2010 Home" to "Office Home Premium" a downgrade.

    It is also nearly impossible for the home user to buy the necessary Office 2013 ProffesionalPlus license required for these "plus"-functions like PowerView. Microsoft notoriously does not inform you about the lack of PowerView and PowerPivot in Office 365 Home Premium, and if this was an important reason for you choosing to upgrade, I suggest you demand a refund and continue using your old 2010 version (at least PowerPivot is available for this ed.) or maybe even switch to another software vendor.

    If you, like me, are wondering why they would do such a thing - take a look here: http://www.powerpivotpro.com/2013/02/hey-who-moved-my-powerpivot-2013-cheese/



    • Edited by Toerstad Tuesday, February 26, 2013 2:52 PM
    • Proposed as answer by Toerstad Tuesday, February 26, 2013 2:53 PM
    Tuesday, February 26, 2013 2:47 PM
  • Hi guys,

    Had this problem also.  The solution I used was to buy a single instance of Excel 2016.  I still kept my home license but didn't have to upgrade to the ProPlus license.  Saved about $500.

    I now have everything I need on my home computer.

    Microsoft are a little shy at telling you this.

    Wednesday, October 19, 2016 9:35 PM
  • Hi,

    I found a solution!

    Had the same issue with Excel Pro Plus 2013. I think the ribbon should come visible automatically after you activate the add-on, but in my case it did not.

    What I did was I manually added the ribbon from "Customize Ribbon" menu. After activating the add-on, follow these steps to activate the ribbon:

    1. Go to "File", "Options" and "Customize Ribbon" settings;
    2. From here, select "Insert" main tab from "Customize the Ribbon" menu (right side) and add new group into it by clicking "New Group" button below the "Main Tabs" tree;
    3. Rename the group, i.e. "Reports";
    4. From the left side menu, "Choose commands from," select "Main Tabs" from the drop down, search POWER VIEW -> Insert -> Power View;
    5. Add "Power View" tab into your newly created group;
    6. Make sure you also have POWER VIEW checked in the right side menu;
    7. Press OK and that's it.

    Now it works perfectly. Hope everyone else find this solution as helpful as I did.

    Cheers

    Petteri

    • Proposed as answer by MStreet15 Monday, April 3, 2017 9:55 PM
    Thursday, January 5, 2017 11:59 AM
  • That worked for me!
    Monday, January 9, 2017 4:08 PM
  • This worked for me too.  Thanks!!
    Thursday, January 12, 2017 8:58 PM
  • Thanks it worked perfectly!
    Monday, January 16, 2017 5:04 PM
  • Worked perfectly! Thanks so much for the solution Petteri!
    Thursday, February 16, 2017 4:12 PM
  • thank Petteri. it worked for me!

    Mok Kim Hong

    Wednesday, March 8, 2017 1:40 AM
  • Thank you very much Petteri. Your solution worked for me. Nice and elegant

    I tried the other solutions like reinstall, repair, registry amendments and they helped me to use the powerview functionality in old files but I wanted to start a powerview report from a brand new file I could not use the insert

    Cheers,

    Eugen

    Sunday, March 12, 2017 9:20 PM
  • It Worked, Thanks
    Friday, March 24, 2017 12:26 PM
  • Thanks Petteri! It works for me.
    Wednesday, April 5, 2017 2:55 AM
  • Thanks, Petteri! It worked for me!
    Wednesday, April 5, 2017 2:58 AM
  • Thanks Petteri your solution worked for me as well.
    Tuesday, April 11, 2017 1:58 PM
  • pbaumgart

    Thank you...!  This fixed it for me too.

    Tuesday, April 11, 2017 3:58 PM
  • Working for me thanks!!!
    Tuesday, May 23, 2017 8:07 PM
  • Very helpful!  Thank you Petteri
    Wednesday, August 2, 2017 3:14 PM
  • Thank you, it worked! I spent the last 30 minutes dinking around with this issue. 
    Tuesday, August 29, 2017 7:12 PM
  • That works for me. Thank you.
    Saturday, September 9, 2017 7:18 PM
  • That worked! Thanks!
    Monday, September 18, 2017 7:07 AM
  • That worked. Thanks!
    Tuesday, October 24, 2017 5:25 PM
  • solution works perfect for me.

    thanks so much

    Thursday, December 7, 2017 3:59 PM
  • Excellent - this works perfect. When would these moderators stop checking their posts as answers. It is high time it is implemented in forums - cannot mark own post as answer !!

    Regards, Ashwin Menon My Blog - http:\\sqllearnings.com

    Thursday, January 18, 2018 5:39 PM
  • Thank you  it is the perfect solution 
    Tuesday, February 27, 2018 7:18 PM
  • Solved my problem.  Thanks Petteri!
    Thursday, April 19, 2018 6:40 PM
  • Hi Petteri:

    Thank you for sharing your solution.  I tried it with Excel 2013 and got the PowerView tab to appear.  However, the Insert tab still won't show PowerView Reports.  So although I see the PowerView tab I can't insert a report.  I went through all commands on the Ribbon Customizer and although there is a PowerView icon, it doesn't insert a report.

    Do you (or anyone else reading this) have any ideas of how I can actually use the PowerView tab without inserting a report with my data?

    Thanks so much!

    LCW

    Friday, November 8, 2019 5:25 AM
  • Yay, that worked for me.  Thank you
    Friday, December 6, 2019 10:13 AM