Cannot format Bitlocker encrypted drive on Surface Book


  • Attempting to return a Surface Book to factory settings. The drive was previously encrypted with Bitlocker and I do not have the key anymore. Have tried reinstalling Windows 10, however, the reinstall fails. Have attempted to recover using the image provided by Microsoft, but that too fails (fails to see the image and cannot find a driver when choosing advanced options after image find failure). Have tried going through the command prompt to use diskpart to clean/delete the encrypted partition, but it too fails. Any help would be greatly appreciated. 

    As a side note, the Surface Book is still under warranty, however, since the original base was stolen, I cannot even send it back to Microsoft to fix since they will not accept it without the complete original base. 

    Thursday, March 08, 2018 3:43 PM

All replies



    Could you give more information?

    Is there any error message when you reinstall the Windows 10?

    What’s the error message when you use diskpart to clean/delete command in Command Prompt?

    Here is a link for your reference.

    Restore or reset Surface:

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Friday, March 09, 2018 3:17 AM
  • When booting from a usb drive to begin windows installation, windows cannot find a drive to install to. When I go to load driver, I can see the drive as well as the usb drive. Besides the windows installer/recovery software on the usb drive, I also put the surface drivers. I can select drivers (tried using the SurfaceNVMExpress Controller, SurfaceStorageFwUpdate, and other drivers), but after clicking next, windows setup just goes back to the empty list of drives with nothing to select.

    Restore, reset, and start repair all fail. There are no restore points to roll back to. Reset fails stating "there was a problem resetting your pc". Start repair also fails. Have tried using the Surface image downloaded from Microsoft but the system fails to see the image. Also tried using the Microsoft Surface Data Eraser, but it fails to see the hard drive.

    Using the command prompt, I can see the hard drive and have tried using disk part to delete/clean the encrypted drive/partition/volume. The failure states "Diskpart has encountered an error: Incorrect function."

    Friday, March 09, 2018 9:57 PM
  • diskpart would be enough and I used it very often to reset bitlocked disks.

    What syntax did you use and did you try the same syntax from within WinPE (Windows setup) on a command line (shift F10)?

    Saturday, March 10, 2018 7:37 PM