none
PPTP VPN Error 619 RRS feed

  • Question

  • Ive recently been having problems with my users not being able to connect to our domain PPTP VPN (running on Server 2008 R2).

    It was configured about 2 years ago and has been working great! Now for some reason its just stopped working, nothing has been changed on the server (to my knowledge) and doesnt happen on all client machines.

    My macbook (just running Mac OSX) connects fine

    It doesnt seem to follow any pattern (Generally all using Win 7) it seems almost 50/50 as to who can connect.

    Do you have any ideas?

    • Ive tried using an online port checker and both ports 1723 and 47 are open. (I assumed they would or none of the computers would be able to connect)
    • Ive tried diabling firewalls / installing different ones too.
    • Disabled IPv6
    • Set security method to PPTP (was working on Auto before)
    • Looked in 'C:|windows\system32\logfiles' to see if the connection was being refused but only successful ones are being made.
    • No mention in the event viewer (Network Policy and Access Services) - i assume there isnt another?

    As mentioned in the title they get error 619 (A connection to the remote connection couldnot be established, so the port used for this connection was closed.)

    Any help would be greatly appreciated! Thanks.

    Saturday, November 30, 2013 3:58 PM

Answers

All replies

  • Hi,

    Please also make sure that the router is not blocking GRE(value 47), and this is an IP protocol, not a port. The encrypted data has a GRE header and if the router blocks GRE, no traffic crosses the VPN link. Or you can try to bypass the router and connect to DSL modem directly to see if the issue persists.

    Besides, you can also upgrade the NIC driver to the latest one.

    In addition, if your VPN client to the VPN Server through an ISA Server 2006, you may also encounter this issue. For more information, please refer to the links below:

    A PPTP Client might fail to connect to a VPN Server on the Internet through an ISA Server 2006

    http://blogs.technet.com/b/isablog/archive/2009/01/07/a-pptp-client-might-fail-to-connect-to-a-vpn-server-on-the-internet-through-an-isa-server-2006.aspx

    VPN Error 619

    http://www.vpnserverwindows7.net/vpn-error-619/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best regards,

    Susie

    Tuesday, December 3, 2013 10:03 AM
    Moderator
  • I am having the exact same problem. So I took it one more step and examined the event logs and found the following in the system log:

    Log Name:      System
    Source:        Microsoft-Windows-RasSstp
    Date:          8/19/2014 11:53:10 AM
    Event ID:      4
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      idea-PC
    Description:
    CoId={0693BC62-B557-456D-9760-FE837CFCD647}:The server has refused the Secure Socket Tunneling Protocol (SSTP) request. Either a failure response code or no response code was received. The data portion below contains the response code that was received from the server. This is the HTTP status code present in the response. It can be because the web proxy or the SSTP server might be rejecting the connection, the server might not be configured for SSTP or the server might not have a port available for connection.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-RasSstp" Guid="{6c260f2c-049a-43d8-bf4d-d350a4e6611a}" EventSourceName="RasSstp" />
        <EventID Qualifiers="0">4</EventID>
        <Version>0</Version>
        <Level>2</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2014-08-19T18:53:10.000000000Z" />
        <EventRecordID>35976</EventRecordID>
        <Correlation />
        <Execution ProcessID="0" ThreadID="0" />
        <Channel>System</Channel>
        <Computer>idea-PC</Computer>
        <Security />
      </System>
      <EventData>
        <Data Name="CoId">{0693BC62-B557-456D-9760-FE837CFCD647}</Data>
        <Data Name="HTTP Response Code">503</Data>
      </EventData>
    </Event>

    This appears with every 619 error in the applications log.This

    I have several clients who VPN into my server. Two have no problem accessing my server. One cant get in.

    Any suggestions???

    Thanks

    Todd


    Todd Williams

    Tuesday, August 19, 2014 7:04 PM
  • Hi,

    Thanks for your question.

    Since this thread has been created for a long time, I recommend you to post a new one in this forum to get better assistance. Thanks for your support.

    Best regards,

    Susie

    Wednesday, August 20, 2014 1:30 AM
    Moderator
  • Susie,

    Thanks for the suggestion. The problem has been identified as a faulty router. I will be replacing it this morning.

    T


    Todd Williams

    Wednesday, August 20, 2014 3:42 PM
  • Hi Todd,

    Thanks for your feedback and good to hear that you have found the reason for this issue.

    If you have any other questions, please feel free to post in the forum.

    Best regards,

    Susie


    Thursday, August 21, 2014 2:35 AM
    Moderator
  • Susie, this link points to a malware site!

    VPN Error 619

    vpnserverwindows7 net slash vpn-error-619

    Thursday, April 9, 2020 4:59 PM