none
blue screen error on win 7 RRS feed

  • Question

  • anytime i remove my external hard drive the system will show blue screen and off  abruptly,, what do i do?
    Friday, January 14, 2011 6:07 PM

Answers

  • To see the cause I have to take a look at the dumps with the Debugging Tools for Windows.

    Please start the Windows Explorer and go to the folder C:\Windows\Minidump. Next, copy the dmp files to your desktop, zip all dmp into 1 zip file and upload the zip file to your public Skydrive [1] folder and post a link here.

    André

    [1] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, January 14, 2011 11:20 PM
  • Hi,

     

    In addition to Andre.Ziegler’s reply, you can test this issue in Safe Mode, Clean Boot and Device Clean Boot to determine the possible cause firstly.

     

    Device Clean Boot

    =================

    1. Click Start, type "devmgmt.msc" (without quotation marks) in the Search bar and press Enter.

     

    2. Expand "Sound, video and game controllers".

     

    3. Right click on your sound card and then click "Properties.

     

    4. In the dropdown menu of Device Usage, please choose "Do not use this device (disable)" and click OK.

     

    5. Please use the same method to disable other dubious hardware such as: internal modem, network card and CD-R drive. Please note some devices such as video adapter are not available to be disabled.

     

    ·         If the issue persists, please follow Andre.Ziegler’s suggestion to collect the dump files.

     

    Regards,

    Miya

     

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, January 18, 2011 5:18 AM
    Moderator

All replies

  • To see the cause I have to take a look at the dumps with the Debugging Tools for Windows.

    Please start the Windows Explorer and go to the folder C:\Windows\Minidump. Next, copy the dmp files to your desktop, zip all dmp into 1 zip file and upload the zip file to your public Skydrive [1] folder and post a link here.

    André

    [1] http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Friday, January 14, 2011 11:20 PM
  • i dont understand skydrive1,
    Saturday, January 15, 2011 8:08 AM
  • Every LiveID (the email you use to sign in here to the forums) has a SkyDrive: http://skydrive.live.com/

    Sign in with your LiveID and you can upload 25GB of data and share them with your friends and you can upload the dmp files for me.


    Read this topic how to do this:
    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Saturday, January 15, 2011 7:52 PM
  • Hi,

     

    In addition to Andre.Ziegler’s reply, you can test this issue in Safe Mode, Clean Boot and Device Clean Boot to determine the possible cause firstly.

     

    Device Clean Boot

    =================

    1. Click Start, type "devmgmt.msc" (without quotation marks) in the Search bar and press Enter.

     

    2. Expand "Sound, video and game controllers".

     

    3. Right click on your sound card and then click "Properties.

     

    4. In the dropdown menu of Device Usage, please choose "Do not use this device (disable)" and click OK.

     

    5. Please use the same method to disable other dubious hardware such as: internal modem, network card and CD-R drive. Please note some devices such as video adapter are not available to be disabled.

     

    ·         If the issue persists, please follow Andre.Ziegler’s suggestion to collect the dump files.

     

    Regards,

    Miya

     

     


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, January 18, 2011 5:18 AM
    Moderator
  • here is my link to the minidump, please check for me the error, will be waiting for your response


    • Edited by Puma202 Friday, December 6, 2013 10:50 AM
    Friday, December 6, 2013 10:48 AM