none
Internally connected drives are visible RRS feed

All replies

  • Looks like you haven't used the Windows To Go creator wizard.

    "A programmer is just a tool which converts caffeine into code"

    Tuesday, January 15, 2013 7:38 AM
  • The first time I only used the Windows To Go creator wizard, the drives are visible.

    Then I formated the WTG drive, and applied the SAN policy manually to the custom .wim using Dism.exe /Image:W:\ /Apply-Unattend:W:\san_policy.xml. Same thing, the drives are visible.

    Tuesday, January 15, 2013 7:48 AM
  • The SAN policy is correct as I can see, the question would be this:

    How many drives do you have internally ? If you have more then one, on what bus are they located?

    The drives connected to the local bus (SATA) should be offline, as the policy states that, but drives connected to the USB bus will be online, since they are not "local". Start DiskManagment and see ( I just verifed on my own machine a similar configuration with multiple disk, and "remote" disk shows up like they should)


    MCP, MCDST, MCT, MVP Windows Server - Setup/Deployment


    Tuesday, January 15, 2013 10:16 PM
  • Thank you for your reply.

    I did some additional testing one a couple machines and internal drives are only visible on one of them. That is the first notebook I tested this with a Lenovo SL500. It only has one internal drive...strange.

    Wednesday, January 16, 2013 7:29 AM
  • The issue may be that the internal drives actually show up to the system as external, the bios may be incorrectly reporting the bus type. (Mikael is on the right track.)

    Is the Lenovo SL500 the machine which has this problem?  

    Thanks
    Nick Harlson

    Friday, January 25, 2013 10:15 PM
  • I'm having the same issue. Have run through the same steps to correct, but have been unsuccessful.  In "properties," the internal drive location is showing up as "Bus Number 1, Target Id 0, LUN 0".  Any thoughts would be appreciated.  Thanks.
    Friday, February 8, 2013 3:40 PM
  • I'm having the same problem with newly made wtg disk, the pc has one harddrive and one CDrom. San policy set to 4, as can be seen in registry, and on running wtg, with diskpart it tells me San Policy = Offline Internal. 

    Explorer shows C: E: and F: drive  where E; is the HD d: drive, and f: the cdrom. And I can read and write on the d:

    The same PC did work ok with older windows to go setups. Another pc gives same results. Dell and Fujitsu corporate pc's. 

    Made stick with 8.1/64 wim file. Enterprise and activated.  Updated with all windows updates until now, not the optional. 

     Anyone has an solution? 

    Wednesday, May 27, 2015 10:44 AM