Windows 7 won't start in Safe Mode


  • I have Windows 7 Home Premium 32-bit SP1 installed on a Gateway M6850-fx laptop with 4GB RAM and a 320GB HDD with 90% free.

    When I press F8 on start-up, it goes right through the menu (without hardly a pause), then boots directly into Windows normal mode. If I press my up or down arrows while booting, it pauses at the menu selection screen of Windows 7 or Tools: Memory Diagnostics at the bottom of the screen. Pressing Tab does nothing. Pressing F8 from there boots into normal Windows.

    Pressing F10 from this screen brings up an "Edit Windows boot options for: Windows 7." below that is the path to winload.exe, Partition: 1, Hard Disk: c182df5e, and the last line


    If I change NOEXECUTE=OPTIN to /safemode:minimal, it will then boot into safe mode.

    Before updating to SP1, I had no problem at all booting to safe mode, but haven't been able to since the update (or shortly thereafter). I didn't try it until a couple of weeks ago when the question of running defrag in safe mode came up.

    Any idea how to get my boot menu back? I tried restoring my drive from an image I made shortly after installing SP1, and the menu wasn't there either. I could try an image from before SP1, but that seems like a lot of trouble since I have quite a bit of work I'd have to back up first, and a few installed programs. TIA!

    SC Tom

    Tuesday, April 05, 2011 10:43 PM

All replies

  • No solution, just validation that you aren't the only one.

    I have the same problem.  (Same OS)  I'm not positive it happened after update (don't try to boot in SM often), but I have recently installed the SP1.

    Wednesday, April 06, 2011 2:00 AM
  • Yeah, I've seen a number of instances of it mentioned on the web. Google turns up a gazillion hits, but none of the "solutions" mentioned have done any good.

    I've tried Startup Repair from the installation disk, /rebuildbcd, /fixmbr, /fixboot, removing smoe RAM, changing RAM with another brand, etc., etc., all to no avail.

    I just finished an sfc /scannow which completed clean. No problem there. Bummer!

    SC Tom

    Wednesday, April 06, 2011 2:14 AM
  • Try repeatedly tapping the F8 key during bootup instead of pressing and holding it.
    Wednesday, April 06, 2011 2:21 AM

  • Makes absolutely no difference, except it gets to the "Starting Windows" screen faster :-)

    SC Tom

    Wednesday, April 06, 2011 2:32 AM
  • Nobody has anything?

    Just to update, I've installed all the Windows Updates since my first post (including the "reliability" and "compatibility" ones LOL), but nothing has changed. Other than this, I have no issues with Win7 at all.


    SC Tom

    Saturday, May 07, 2011 1:14 PM
    • Proposed as answer by Zyan Wu Saturday, August 13, 2011 7:54 PM
    • Unproposed as answer by SC Tom Sunday, August 14, 2011 12:31 AM
    Saturday, August 13, 2011 3:58 PM

  • I don't want to start in Safe Mode all the time, just when I think there may be a problem, or if I can't get into Normal mode (in which case I couldn't use msconfig anyhow).

    SC Tom

    Sunday, August 14, 2011 12:01 AM
  • Try going into where you can select a boot device. Go to your HDD and hit enter. Then hit F8 a bunch of times.

    I was having the same issue (in my case my computer made loud beeps instead of giving me boot options and everyone around was not happy).
    Tuesday, August 16, 2011 8:27 PM

  • Just tried that with no success.

    I think I've found the problem, but I'm going to have to look into how to get around it. I installed the 4GB kernel patch some time ago, and haven't booted to that option for a while now since I found out I never run out of RAM, and I saw no benefit to it. I'll get back later.

    SC Tom

    Wednesday, August 17, 2011 1:02 AM

  • Well, I solved the problem. The 4GB RAM patch from was the cause. There was nothing else detrimental that I could see, but with this problem, who knows what else may not have worked had I tried it.

    Thanks for everyone's help. I had forgotten about the patch being installed since I had removed that entry from the boot menu.

    SC Tom

    Wednesday, August 17, 2011 8:52 PM