none
vista side bar RRS feed

  • Question

  • I installed windows 7 over vista, the side bar in the admin account I believe is causing just my admin account to crash the computer giving me the blue screen of death. is there a way to fix it or should I delet that account? I can get into the other accounts on the system, I even created another admin account, but I dont know what to do about the original admin account.
    Saturday, July 25, 2009 5:09 AM

Answers

  • Hi,

    This may be because at your system UAC might be disabled. Hence you are getting the blue screen. z

    In Windows 7, disabling UAC also causes the gadgets to stop working. The reason for this is that Microsoft made the assumption that the sidebar process would never be run in an elevated state.  So when you try to start it with UAC disabled it detects that it would have to run elevated, so it just does nothing to abide by the pre-set rules set by Microsoft. This might help:
    1. How to Enable Sidebar & Desktop Gadget with Disable/Turned Off UAC in windows 7

      1. Click on start and type regedit on search bar

      2. Now navigate to follow registry key in left pan of registry editor

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings

      3. Right Click in right pan of registry editor to Create A New DWORD(32 Bit Value) with name “AllowElevatedProcess” and set value as “1”.

      4. Now close registry editor

      5. Right click on desktop and add desktop gadgets to confirm Desktop gadget and sidebar working properly

      You can download AllowElevatedProcess.reg and double click on AllowElevatedProcess.reg file to add registry entry.

      Hope this HELPS.

      Thanks

      Kala

    Friday, July 31, 2009 8:26 PM
    Moderator

All replies

  • You upgraded from vista and have the sidebar still on! That's bad, as win7 abolished the sidebar, so since it is still up, that admin account has a serious problem. Don't know what to tell you to fix it though.
    Hello! Please try every solution given to your problem...and reply back with its results...

    - JoelbX
    Saturday, July 25, 2009 11:51 PM
  • Hi,

    This may be because at your system UAC might be disabled. Hence you are getting the blue screen. z

    In Windows 7, disabling UAC also causes the gadgets to stop working. The reason for this is that Microsoft made the assumption that the sidebar process would never be run in an elevated state.  So when you try to start it with UAC disabled it detects that it would have to run elevated, so it just does nothing to abide by the pre-set rules set by Microsoft. This might help:
    1. How to Enable Sidebar & Desktop Gadget with Disable/Turned Off UAC in windows 7

      1. Click on start and type regedit on search bar

      2. Now navigate to follow registry key in left pan of registry editor

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings

      3. Right Click in right pan of registry editor to Create A New DWORD(32 Bit Value) with name “AllowElevatedProcess” and set value as “1”.

      4. Now close registry editor

      5. Right click on desktop and add desktop gadgets to confirm Desktop gadget and sidebar working properly

      You can download AllowElevatedProcess.reg and double click on AllowElevatedProcess.reg file to add registry entry.

      Hope this HELPS.

      Thanks

      Kala

    Friday, July 31, 2009 8:26 PM
    Moderator