none
Itunes pushing itself to foreground every 30 minutes RRS feed

  • Question

  • Unfortunately I'm an Itunes user and the problem i have is that every 30 seconds or so the itunes window ( when in use) pushes itself to the top of all my other windows automatically, you can imagine how annoying this is and it didn't occur on my previous OS. I have put the priority to lowest and re installed Itunes
    Tuesday, August 4, 2009 3:21 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    This issue seems to be related to program conflicts. I would like to suggest that you perform a clean boot to see if the issue occurs. Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Meanwhile, since this issue occurs with iTunes only, please visit the following website for references:

     

    Troubleshooting unexpected quits, freezes, or launch issues

    http://support.apple.com/kb/TS1717

     

    Note: we provide this link for reference, Microsoft doesn't guarantee any change in this website.

     

    Hope this helps. Thanks.

    Dale Qiao

    Thursday, August 6, 2009 10:01 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    This issue seems to be related to program conflicts. I would like to suggest that you perform a clean boot to see if the issue occurs. Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

     

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    Meanwhile, since this issue occurs with iTunes only, please visit the following website for references:

     

    Troubleshooting unexpected quits, freezes, or launch issues

    http://support.apple.com/kb/TS1717

     

    Note: we provide this link for reference, Microsoft doesn't guarantee any change in this website.

     

    Hope this helps. Thanks.

    Dale Qiao

    Thursday, August 6, 2009 10:01 AM
    Moderator
  • It's because Apple/iTunes doesn't seem to comprehend the concept of multi-tasking. I've done some searching around the net on this issue, which still happens with iTunes 9.0.1 on Windows 7 where it grabs the foreground every 15 seconds or so during a syncing operation. Apparently the issue has been around for years and also occurs on Mac OS in other scenarios like CD burning.

    The problem needs to be addressed by Apple.
    Friday, September 25, 2009 2:31 PM