none
MBSA Dot Net Error RRS feed

  • Question

  • MBSA Dot Net Error     

    Please move if in wrong forum

    I am trying to install MBSA on a Windows 10 box and receiving install errors about missing .net 3.5, I have 3.5 installed, but continue to get errors

    What is the correct MBSA download and supporting applications?

     

    Thanks

     


    Thank you Bruce

    Saturday, November 16, 2019 10:24 PM

Answers

All replies

  • MBSA is supported by the following OS:

    Supported Operating System

    Windows 2000, Windows 7, Windows Server 2003, Windows Server 2008, Windows Server 2008 R2, Windows Vista, Windows XP, Windows XP Embedded


    • Windows Server 2008 R2
    • Windows 7
    • Windows Server 2008
    • Windows Vista
    • Windows Server 2003
    • Windows XP
    • Windows 2000

    MBSA 2.3 is not updated to fully support Windows 10 and Windows Server 2016.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Sunday, November 17, 2019 12:06 AM
  • Thank you!

    What does Microsoft offer in it's place?

    Thanks


    Thank you Bruce

    Sunday, November 17, 2019 12:07 AM
  • Thank you!

    What does Microsoft offer in it's place?

    Thanks


    Thank you Bruce

    Microsoft Security Compliance Toolkit 1.0

    And there are third party applications also.Here are a few:

    SolarWinds Network Configuration Manager

    OpenVAS

    Retina Network Community

     Nexpose



    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Sunday, November 17, 2019 1:06 AM