none
enable windows update after disabling RRS feed

  • Question

  • Signed in as administrator, computer will not allow enabling of automatic windows update
    Sunday, January 3, 2016 3:58 PM

Answers

  • Hi,

    According to your condition, I wander to know whether your machine has joined a domain.

    If it has joined, update settings may be configured by domain policies, please contact your domain administrator for help.

    If not, have you configured any group policy about Windows Update.

    Let’s follow the following steps to check it.

    1. Open Run dialog and type gpedit.msc, hit Enter.
    2. Go to Computer Configuration->Administrative Templates->Windows Components->Windows Update
    3. Double click Configure Automatic updates, check whether this entry has been disable.
    4. I suggest to set its status to Enable.

    Besides, there is an official article tell us How to configure and use Automatic Updates in Windows, please refer to it.

    https://support.microsoft.com/en-us/kb/306525

    Hope my clarification is clear.

     


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 4, 2016 12:40 PM
    Moderator

All replies

  • Is there any group policy in effect? If so, try changing it.


    Balaji Kundalam

    Monday, January 4, 2016 5:37 AM
  • Hi,

    According to your condition, I wander to know whether your machine has joined a domain.

    If it has joined, update settings may be configured by domain policies, please contact your domain administrator for help.

    If not, have you configured any group policy about Windows Update.

    Let’s follow the following steps to check it.

    1. Open Run dialog and type gpedit.msc, hit Enter.
    2. Go to Computer Configuration->Administrative Templates->Windows Components->Windows Update
    3. Double click Configure Automatic updates, check whether this entry has been disable.
    4. I suggest to set its status to Enable.

    Besides, there is an official article tell us How to configure and use Automatic Updates in Windows, please refer to it.

    https://support.microsoft.com/en-us/kb/306525

    Hope my clarification is clear.

     


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, January 4, 2016 12:40 PM
    Moderator
  • Hi,
    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, January 13, 2016 9:21 AM
    Moderator