none
Windows 7 hangs at logging off

Answers

  • The problem was resolved by disabling ''Intel(R) High Definition Audio HDMI'

    Start - Control Panel - Device Manager - Sound Video and game controlle -  Intel(R) High Definition Audio HDMI -  right click and disable.

    Everthing has been reloaded, office, Skype etc. No problems for the past five days, except 'Rapport' will not run, but I will resolve this again

    • Marked as answer by geriatricKV Tuesday, September 06, 2011 4:33 PM
    Tuesday, September 06, 2011 4:32 PM

All replies

  • Have you recently installed or uninstalled any software or hardware?

    I would suggest you to perform a Clean Boot and check if the issue still persists.

    To help troubleshoot error messages and other issues, you can start Windows 7 by using a minimal set of drivers and startup programs. This kind of startup is known as a "clean boot." A clean boot helps eliminate software conflicts.

    1.         Log on to the computer by using an account that has administrator rights.

    2.         Click Start , type msconfig.exe in the Start Search box, and then press ENTER to start the System Configuration Utility.

    1.         If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

    3.         On the General tab, click Selective Startup, and then click to clear the Load startup items check box. (The Use Original Boot.ini check box is unavailable.)

    4.         On the Services tab, click to select the Hide all Microsoft services check box, and then click Disable all.

     

    Note Following this step lets Microsoft services continue to run. These services include Networking, Plug and Play, Event Logging, Error Reporting, and other services. If you disable these services, you may permanently delete all restore points. Do not do this if you want to use the System Restore utility together with existing restore points.

    5.         Click OK, and then click Restart.

     

     

    For further information, visit the below mentioned link:

    http://support.microsoft.com/?id=929135  

     

    Steps for Normal startup:

    1.         Click Start, and then click Run.

    2.         Type msconfig, and then click OK.

    The System Configuration Utility dialog box is displayed.

    3.         Click the General tab, click Normal Startup - load all device drivers and services, and then click OK.

    4.         When you are prompted, click Restart to restart the computer.

     

     

     I also would like to suggest you run System File Checker .

     

    If the system files are good, you may also test the issue in Safe Mode and Clean Boot.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, August 17, 2011 8:37 AM
  • I have tried a clean boot previously, but as the logging off screen hangs computer will not shut down and changes are not made.

     

    I have also tried System File Checker which reported no faults.

     

    Wednesday, August 17, 2011 1:02 PM
  • I have reloaded windows, no problems at present, but thanks for the advice
    • Marked as answer by geriatricKV Thursday, August 18, 2011 9:39 AM
    • Unmarked as answer by geriatricKV Saturday, August 20, 2011 7:04 AM
    Thursday, August 18, 2011 9:39 AM
  • The problem re-occured, windows hung at the logging off screen. This time however I noticed my wife had shut the lit prior to the problem re-occuring. I did a restore then set the power options to take no action when the lid is closed.

     

    Start - Control Panel - Power Options - Choose what closing the lid does - Set When I close the lid to do nothing (Both for battery and power) laptop is running fine.

     

    I am quitely confident that having closing the lid set to put the laptop into hibernation has caused the problem, but time will tell.

    Saturday, August 20, 2011 7:05 AM
  • Hi,

     

    Please upgrade your graphic card driver from manufacture's site. Also open cmd with elevated privileges and type: Powercfg -h off to check the result.

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, August 24, 2011 12:01 PM
    Moderator
  • I re-loaded office 2007 no problens until the windows updates installed, and again Laptop will not log off. I have looked for the graphic card reader. Is it known by another name i.e Video card reader?, as I cannot see a graphic card reader on the Toshiba 
    Wednesday, August 24, 2011 6:14 PM
  • Hi,

     

    The graphic card driver also can be called video card driver. Click Download and choose your computer model from the following link. Please update all possible device and BIOS to the latest version.

     

    http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?origin=new&ct=DL

     

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    In addition, please view update history and let me know what updates have been installed recently. Also, try to check the disk. Please open an elevated cmd window, then type: chkdsk /f /r

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, August 26, 2011 11:03 AM
    Moderator
  • Hello Niki

     

    I downloading the video card reader but the same problem occurred, windows hung at logging off. I have therefore given up, and given the laptop to a computer specialist to have a look at. He has run all sorts of high end scans, and cannot identify the problem.

    Talking with him yesterday, he thinks it may be a virus that is causing the problem, and is going to carry out, what I think he termed a destructive reformat; hopefully this will resolve the problem.

    What I am pleased about is that if he, with all his supper duper scanning software, and his skills and knowledge cannot identify the problem then I had no chance.

    Thanks again for you suggestions. I will post the outcome

    Regards.

    • Marked as answer by Niki HanModerator Tuesday, September 06, 2011 9:12 AM
    • Unmarked as answer by geriatricKV Tuesday, September 06, 2011 4:25 PM
    Sunday, August 28, 2011 8:31 AM
  • The problem was resolved by disabling ''Intel(R) High Definition Audio HDMI'

    Start - Control Panel - Device Manager - Sound Video and game controlle -  Intel(R) High Definition Audio HDMI -  right click and disable.

    Everthing has been reloaded, office, Skype etc. No problems for the past five days, except 'Rapport' will not run, but I will resolve this again

    • Marked as answer by geriatricKV Tuesday, September 06, 2011 4:33 PM
    Tuesday, September 06, 2011 4:32 PM
  • I have to give credit to the Computer Chap who resolved problem and he is a Mr Michael Rowland (Microsoft Certified) Mob 0771 501 7740
    Tuesday, September 06, 2011 4:35 PM