Why does "share with nobody" not work for user file?


  • If a specific user (not a group) is allowed to share user file, there seems to be no way to remove this sharing.  Selecting "share with nobody" places lock on folder icon, but has no effect.  Removing the user from the folder share list has no effect either.

    Is this a known security issue and is there a fix? 

    Wednesday, March 24, 2010 5:11 AM


  • I finally solved it myself.  Had to go to "special permissions" and turn off all sharing including child objects of the folder.  Then had to restore access for the individual user.
    Thursday, March 25, 2010 2:42 AM