none
Wireless connection limited access only on my computer.

    Question

  • Hi guys, I got a problem with my wireless network.

    It was working fine but suddenly I can't connect to the internet. I am using Netgear USB adapter WG111v3 and the smart wizard has successfully detected my router network but unable to communicate: no sent/receive packets at all. The problem occurs the next day I updated my windows 7 (System Update Readiness Tool for Windows 7 [KB947821] January 2010) critical update, but I did restart my computer the same day and the internet still worked fine.

    Netgear has Smart wizard to help connect the internet. The wizard shows that the signal is strong, but no indication that it's connected to router or internet. I've tried to use the USB on other computers and worked fine and I've installed the latest driver for both the USB and Atheros.

    When I looked at the status, it shows that IPv4 and IPv6 are not connected; Media State enabled; signal full; no sent or received packets.

    I only can use LAN cable to connect internet and these are what I've tried:
    1. Use other adapter D-link; it's still not connected. Same problem. But no problem at all on other computer with windows 7 as well.
    2. Use static IP; not working
    3. cmd ipconfig /all; it doesn't mention about wireless at all.
    4. services.msc basically reseting WLAN autoconfig
    5. Use windows setting instead of smart wizard
    6. Change password encryption in router and restart it
    7. Reinstall the drivers
    8. Update the windows again (new update)
    9. Connect to other router
    10. ipconfig /dnsflush and /renew

    None of those has worked and I have a thought that the problem is not in my router, drivers, or the USB adapter but windows itself. Can anyone help me? I'd appreciate any help I can get. Thanks!

    • Moved by Novak Wu Thursday, February 11, 2010 1:51 AM (From:Windows 7 Hardware Compatibility)
    Sunday, February 07, 2010 2:16 PM

Answers

  • I reinstalled the windows and everything works well even with the newest update. No idea why there was such a problem. Anyway, thanks for your effort in helping me. I really appreciate it. Thanks Novak!
    • Marked as answer by Zackford Sunday, February 28, 2010 1:57 PM
    Sunday, February 28, 2010 1:57 PM

All replies

  • find device manager ( or type devmgmt.msc into the search box and press enter)

    does the wi-fi device show under network does it have a yellow ! ???

    does say disabled??? if so enable...error???

    Sunday, February 07, 2010 3:31 PM
  • There's no yellow there and it says that the device is working properly. It's not disabled as well. I also found out that every time I plug in the adapter, not only the usb adapter comes up, but there is also Microsoft Virtual WiFi Miniport Adapter. It always comes up even though I uninstall it.
    Monday, February 08, 2010 2:20 AM
  • You do not mess with Microsoft Virtual WiFi Miniport Adapter it is a feature of win 7 which allows you to connect to more than one wireless network.


    I would forget the wizard and use the win 7 wireless network controls.
    Monday, February 08, 2010 2:43 AM
  • I did. Both with and without wizard didn't work. I even tried to let windows find the driver itself and it's still not working at all. Did the wizard mess up the windows setting?
    Monday, February 08, 2010 9:55 AM
  • Hi,

     

    Please also try the following steps.

     

    1. Temporarily uninstall the Smart Wizard and disable firewall for a test.

     

    2. Assure the SSID and passphrase is the same for the router config page.

     

    3. Disable the Wireless network adapter in Network Connection window and enable it again.

     

    4. Restart the machine in Safe Mode with Networking to check the result.

     

    Thanks,

    Novak

    Wednesday, February 10, 2010 4:51 AM
  • I'm still having the same problem in safe mode :(

    Do you think it would be okay if I use network card instead? I thought it was my USB cos my friend said USB is not as reliable as the card one, but when I used my friend's USB, it wasn't working as well. I'm afraid that the problem would still persist even though I change to card.

    Thanks for your help Novak Wu and Bubbapcguy.


    Thursday, February 11, 2010 6:19 AM
  • Hi,

     

    Please also try the following steps.

     

    1. Move the machine to another Wireless network place and check whether it can access to Internet or not.

     

    2. Perform a System Restore to an earlier point.

     

    3. Assign a static IP address.

    ====================

    Before we proceed, I would like to let you know some general router IP addresses.,  In most cases, the router address is “192.168.1.1”, “192.168.0.1” or “192.168.18.1”. If we know the IP address of the router, please  perform the following steps.

     

    a. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

     

    b. Right click on the connection that you use for the local connection, and then click "Properties".

     

    c. Click “Continue” to verify the administrator permission.

     

    d. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    e. Select “use the following IP address”.

     

    Manually set “IP address” (For example, if your router IP address is 192.168.1.1, we can type the IP address as 192.168.1.22. If the router IP address is 192.168.0.1, we should type in 192.168.0.22.)

     

    Manually set “Subnet mask” as 255.255.255.0 (Note: We can use this address as the default subnet mask.)

     

    Manually set “Default gateway” (Note: Default gateway is the IP address of the router.)

     

    Manually set “preferred DNS server” (Note: Preferred DNS server is also the address of the router.)

     

    f. Click “OK”.

     

    If the issue persists, please type "ipconfig /all" and post the result here for research.

     

    Thanks,

    Novak

     

     

    Friday, February 12, 2010 2:47 AM
  • Hi Novak,

    I've tried to manually configured like above, it's still not working. But when I clicked the properties, there wasn't any administrator permission verification (even though there's shield symbol there). I don't know if this matters.

    Below are the result from ipconfig /all. As you can see, there's no mention about my wireless connection, but the hardware is said installed and working properly.


    This one is when I'm still using my LAN cable:


    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Niko Riyanto>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : KomputerKeren
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : home

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : home
       Description . . . . . . . . . . . : Atheros L1 Gigabit Ethernet 10/100/1000Ba
    se-T Controller
       Physical Address. . . . . . . . . : 00-1E-8C-10-FF-99
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::a1ca:b55d:f307:41f1%11(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Monday, 15 February 2010 8:21:45 PM
       Lease Expires . . . . . . . . . . : Tuesday, 16 February 2010 8:21:45 PM
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 234888844
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-96-AD-B2-00-1E-8C-10-FF-99

       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.home:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : home
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:2044:3896:8cbf:649c(Pref
    erred)
       Link-local IPv6 Address . . . . . : fe80::2044:3896:8cbf:649c%12(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    C:\Users\Niko Riyanto>



    This one is when I disabled the LAN cable:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Niko Riyanto>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : KomputerKeren
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Tunnel adapter Local Area Connection* 9:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    C:\Users\Niko Riyanto>


    I'm sorry I couldn't move my desktop to other wireless network. The unsecured network nearby has gone already, but I did try before and had the same problem, "Limited Access". As for the system restore, I only can restore to date 12/02/2010 as my problem already occurred weeks ago.


    Thanks Novak for your help.
    Monday, February 15, 2010 10:45 AM
  • uhm any more help?
    Monday, February 22, 2010 5:33 AM
  • Based on above information, there was no Wireless network adapter. Please open Device Manager and verify whether Wireless network adapter is installed successfully. If not, please reinstall it for a test.

     

    Meanwhile, please also collect System Information and upload it for research.

     

    Thanks,

    Novak

     

     

    Monday, February 22, 2010 7:30 AM
  • I reinstalled the windows and everything works well even with the newest update. No idea why there was such a problem. Anyway, thanks for your effort in helping me. I really appreciate it. Thanks Novak!
    • Marked as answer by Zackford Sunday, February 28, 2010 1:57 PM
    Sunday, February 28, 2010 1:57 PM
  • It works for me!

     

    Thanks a million!

    • Proposed as answer by Anil Issac Friday, February 04, 2011 12:03 PM
    Friday, January 07, 2011 12:29 AM
  • Just uninstall the wirless adapter driver and scan for hard ware changes.... (Reinstall).. it works for me...
    ESS TVM
    Friday, February 04, 2011 12:04 PM
  • Had the same problem, just needed to update my wireless adapter driver in device manager and it worked fine. 
    Friday, March 11, 2011 5:23 PM
  • Hi

    for some reason when i connect my laptop with the wifi hotspot on my phone it comes up with limited access, it never use to do that. Even when i went to a friends house i connected with their wifi but it still came up with limited access, however i do have a telstra usb modem and that works fine for internet. But i would love to be able to use wifi again. I would really appreciate any help, thanks :)

     

    Tuesday, May 17, 2011 10:14 AM
  • This always happens to me. To solve this problem, simply reset the internet. 
    Tuesday, October 04, 2011 7:12 PM
  • I just learned how to correct this problem on my laptop running Windows 7.  It's very easy:

     

    1.  Open your Network and Sharing Center.  You can do this through the control panel or by clicking on the wireless (bars) icon in the task bar.

     

    2.  On the top left of the Network and Sharing Center page, click on Manage Wireless Networks.

     

    3.  A list of Networks appears.  Either move your wireless network to the top of the list, or delete the additional networks so that only your main wireless network remains.  

     

    The "Limited Connectivity" sign should now turn off and you should be connected.

     

     

     

     

    Monday, October 17, 2011 7:57 PM
  • Change  your ROUTER  settings from WPA to WEP

     

    Monday, November 14, 2011 7:21 PM
  • There Is Nothing Wrong With Your wireless router or your pc or operating system problem is with your adapter driver it is not compatible with windows 7 follow these steps for fixing it:

    1. first go to network and sharing center 

    2. click adapter settings 

    3. right click on the adapter you are currently running 

    4. click properties

    5. click driver on the top pane

    6. click update driver

    7. click online option on the first and click ok

    8. you are done

    Monday, November 21, 2011 9:44 AM
  • This worked for me straight away. 

    From: http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-7-occasionally-drops-the-wireless/e834b67f-12ae-4b3c-aa13-af27553350bd

    Disable the IP Helper service:

    1. Hold the Windows key and type R, enter "services.msc" (without the quotes) and press Enter
    2. Scroll down to the IP Helper service, right click on it and select Properties
    3. In the dropdown box that says "Automatic" or "Manual", set it to Disabled and then click on "Apply"
    4. Then click on "Stop" to stop the service from running in the current session
    5. Click OK to exit the dialog

    Monday, June 11, 2012 8:29 PM
  • I apologize for bringing up an old forum, but you seem to be the best at giving information. I'm running a windows 7 ultimate, 

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\90'sRPG>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : ZidaneTribal
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection 2:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
       Physical Address. . . . . . . . . : 06-22-43-63-9F-90
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Atheros AR928X Wireless Network Adapter
       Physical Address. . . . . . . . . : 00-22-43-63-9F-90
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::11dd:82d6:1eba:4964%15(Preferred)
       Autoconfiguration IPv4 Address. . : 169.254.73.100(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . :
       DHCPv6 IAID . . . . . . . . . . . : 369107523
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-15-18-9E-00-24-8C-28-F9-9F

       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Atheros AR8121/AR8113/AR8114 PCI-E Ethern
    et Controller(NDIS6.20)
       Physical Address. . . . . . . . . : 00-24-8C-28-F9-9F
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.hsd1.co.comcast.net.:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{B0C7EF56-336D-49A5-8A84-22B69A0AC40A}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    C:\Users\90'sRPG>

    ... I can't seem to fully connect to any internet AP. I have the right passwords and everything. It worked a couple days ago and ive been trying to solve the problem since. I've read tons of forums and no results. Though, every other computer has been able to connect to these AP's. It's all wireless, no cables or anything. These people have given me permission to connect as well, I'm not attempting to hack anything. 

    Please help if you can, I work from home and need access to the web. Thanks in advance

    90'sRPG

    • Proposed as answer by Athena0 Wednesday, March 13, 2013 12:12 AM
    • Unproposed as answer by Athena0 Wednesday, March 13, 2013 12:13 AM
    Sunday, November 18, 2012 10:35 PM
  • I had the exact problem twice before. Contact you wirless provider and tell them to down grade the security on your modem then try it again. For some reason the connection won't pick up fully (only on limited access) on home networks that have modems enabled with certain security protacl setting.
    Wednesday, March 13, 2013 12:17 AM
  • When you go to your wirless connection network right click and select properties. Make sure the encryption type is the same as your modems encryption type (call provider to find out what type of encryption the modem is using) if it is not the same as the option on your computer set the "security type" as "no authentication (open)" and "encryption type" as "WEP" Then make sure your modem encryption / security is at WEP also (call network provided of you don't know how to change it yourself) Forget/refresh all previous wirless networks and try connect again. That's exactly what helped me. Hope it works for you
    • Proposed as answer by donfire Sunday, April 14, 2013 5:27 AM
    • Unproposed as answer by donfire Sunday, April 14, 2013 5:27 AM
    Wednesday, March 13, 2013 1:55 AM
  • RESOLVED
    --------------

    1. Go to Wireless Network connection properties ( properties page where IP4, IPv6 protocols etc are listed )

    2. Unchecked "Cisco Anyconnect Mobility Filter..."  

    3. It worked !!!

    4. In your case something else could be potential issue. So try unchecking boxes one by one. 

    5. This may not be the solution as that particular checked entry is there for some reason or other, but this is just a pointer to start troubleshooting such issues. 

    Cheers
    SKC

    Tuesday, July 23, 2013 5:06 PM
  • Hi 

    i'm IT support.

    i had the same problem many times with endusers laptop.

    first time i just uninstall and install the driver again it works. 

    other time i disable all network cards and enable again it works 

    but many times i had install new windows, and all work with the old drivers.

    so the problem are only on HP laptop we have at the company.

    i ensure now i don't let the  hp security tools.

    now i have the same problem with laptop im trying all what i saw in the topic nothing work 

    hope you guys have other solution 

    Wednesday, August 21, 2013 10:07 AM
  • Hi there,

    I have had there same problem recently. In my case, I had installed an antivirus program which did not install properly. So, I had it removed by then I noticed that I could not connect to any wireless network(limited access). I went to the adapter properties and found out that the antivirus program that had crashed the installation, had put a filter on the wireless adapter. Since, the antivirus program itself was not installed anymore, the filter should have never existed. But it did exist, like a zombie process, and would stall the connection even if everything else was working fine. Like someone mentioned, try to uncheck any suspicious filter in the adapter properties, if that's the problem, it should be resolved as soon as you apply the new settings(provided you stopped the filter that was problem).

    Cheers!

    Wednesday, October 02, 2013 1:52 AM
  • Hello Novak,

    I have the same problem with wireless conection - "limited acces". I follow your steps but it does not work. 

    U can halp me ?

    Below u can find the result for "ipconfig /all"

    C:\Windows\system32>ipconfig /all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Narcy-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
       Physical Address. . . . . . . . . : C4-17-FE-7E-3C-7E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::28cc:975d:fabd:aee1%12(Preferred)
       Autoconfiguration IPv4 Address. . : 169.254.174.225(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.0.0
       Default Gateway . . . . . . . . . :
       DHCPv6 IAID . . . . . . . . . . . : 214177790
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-FA-42-C9-00-26-2D-88-7F-80

       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                           fec0:0:0:ffff::2%1
                                           fec0:0:0:ffff::3%1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
       Physical Address. . . . . . . . . : 00-26-2D-88-7F-80
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::5de0:34eb:1d19:9ad5%11(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : 3 ianuarie 2014 22:17:13
       Lease Expires . . . . . . . . . . : 4 ianuarie 2014 22:59:23
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 234890797
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-FA-42-C9-00-26-2D-88-7F-80

       DNS Servers . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{B686AF30-82E2-4979-AFCC-F34B7620CF23}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:3456:3427:3f57:ff9b(Pref
    erred)
       Link-local IPv6 Address . . . . . : fe80::3456:3427:3f57:ff9b%13(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{FA525AC2-9FDF-4D45-91E7-0A89DCEE9F69}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter 6TO4 Adapter:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft 6to4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Thanks

    Friday, January 03, 2014 9:09 PM
  • the same problem - "limited acces" on wireless conection.  i have only one wirelesss network. does not work. any sugestions ?

    thanks

    Friday, January 03, 2014 9:12 PM
  • my router is on WEP. stil does not work.
    Friday, January 03, 2014 9:12 PM
  • my driver is up to date. any sugestions ? stil limited acces
    Friday, January 03, 2014 9:13 PM
  • i folow your steps but does not work.

    any sugestions ?

    thanks

    Friday, January 03, 2014 9:16 PM
  • Control Panel - Network and Internet - Network Connections.

    Wireless Network Connection - Right Click - Properties

    This is the problem I had, then I unticked a Network Filter Driver by AVG and Limited Access was no more. This also worked for Local Area Connection if your using a network cable.

    I don't know if this helps.

    Sunday, March 02, 2014 9:53 PM