none
Windows 8 wakes up IMMEDIATELY from sleep. RRS feed

  • Pregunta

  • Hi! I'm happy user of Windows 8. OK. I'm not fully happy... In installed Windows 8 and it worked great, for some time. After SOME updates my computer will not sleep for more that 20 sec. It will ALWAYS wake up. When I didn't clean installation of Windows 8 this problem didn't appear.

    No any setting were change in my computer from "before to after" updates. 

    Can anybody can help?

    I checked MANY of thinks from discussion forums, none of them helped. 

    BTW. I'm not sure if this question is in right forum category.

    viernes, 12 de julio de 2013 12:35

Respuestas

  • do you use a Samsung SSD? If yes, stop the tool Samsung ssd magician before entering sleep/hibernation.

    "A programmer is just a tool which converts caffeine into code"

    • Propuesto como respuesta Xavitel lunes, 21 de octubre de 2013 14:28
    • Marcado como respuesta David WoltersModerator martes, 24 de diciembre de 2013 17:06
    lunes, 12 de agosto de 2013 5:12
    Usuario que responde
  • Hello! I see someone is trying to help :).

    For some reason now its fine (?!)... maybe latest Win updates changed something? 

    Yes, I do have Samsung SSD. I will see if that was a problem. Now my Magician software is off.

    domingo, 18 de agosto de 2013 17:56

Todas las respuestas

  • Run this command from a cmd prompt and look which devices wake up the PC:

    powercfg -devicequery wake_armed

    Now disable the wake up for this device in device manager (power options)


    "A programmer is just a tool which converts caffeine into code"

    • Propuesto como respuesta reb00ter lunes, 8 de junio de 2015 17:58
    viernes, 12 de julio de 2013 20:22
    Usuario que responde
  • Hi! Thank you for help. I run it and got answer: NONE

    I put computer to sleep, waited about 20 sec and its running again...

    I really have no idea what is a problem.

    • Editado Koko81 sábado, 13 de julio de 2013 2:08 Delete unnecessary text.
    sábado, 13 de julio de 2013 2:07
  • what is this command telling you?

     powercfg -lastwake


    "A programmer is just a tool which converts caffeine into code"

    sábado, 13 de julio de 2013 7:58
    Usuario que responde
  • It shows:

    Wake History Count - 0

    ??? What dose it mean?

    BTW. Thank you for trying to help me... can't stand that problem.

    sábado, 13 de julio de 2013 21:04
  • look into the Eventlog. Does it show any details why the system was resumed?

    "A programmer is just a tool which converts caffeine into code"

    domingo, 14 de julio de 2013 6:14
    Usuario que responde
  • I found Eventlog but what I should look for? 

    domingo, 14 de julio de 2013 18:00
  • I found Eventlog but what I should look for? 

    I think I found it. I can't show you a screen shoot :(. How can I be verified user of this forum?


    domingo, 14 de julio de 2013 18:14
  • Post in this Topic to get the account verified:

    http://social.msdn.microsoft.com/Forums/en-US/af6c7033-baed-4b3f-aab8-96b98b2dd466/verify-your-account-4#b3762262-72c6-4f60-9ede-f8093ed7bc80


    "A programmer is just a tool which converts caffeine into code"

    domingo, 14 de julio de 2013 18:51
    Usuario que responde
  • Could you please specify what are you looking for in event-log? When I go to general Tab of Power-Troubleshooter, there is only time and: Wake Source: Unknown.

    So, I still don't know what is waking up my computer... :(

    PS. I still can't include pictures.

    martes, 16 de julio de 2013 0:28
  • Wake Source: Unknown.


    this is confusing. I don't really have an idea.

    try to disable 3rd party tools/drivers, maybe one of them causes it:

    https://support.microsoft.com/kb/929135/en-us


    "A programmer is just a tool which converts caffeine into code"

    martes, 16 de julio de 2013 4:52
    Usuario que responde
  • You see problem is that when I installed Win 8 computer did have trouble "sleeping"... when I did all the updates... it is what it is now. 

    Sometimes (many times) I think that updates are making things worsts :(.

    Good think I have SSD so shutdown/start is fast, but still I feel like having "something wrong".

    Thank you for help!

    miércoles, 17 de julio de 2013 2:30
  • What is the network card in your machine?

    Intel is famous for this as the 'wake on LAN' will wake up your PC all the time if a packet so much as touches it.

    I would check a few things:

    In Control Panel - Device Manager, hit the (+) next to Network Adapters.

    Right click on your network adapter and choose properties.

    Look for an Advanced Tab and disable anything under:

    - Wake on LAN
    - Wake on Magic Packet
    - Wake on Link Up

    ...etc....

    You should also look at the current power profile on your system and see if any of the settings are allowing the system to be woken up. See attached screen shot.

    I hope you find your answer!

    //David
    MVP - IT Pro.

    <object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{59B7D4E0-709C-4D49-9B51-F2167AE3939A}" /></object>

    David Dracoules

    miércoles, 17 de julio de 2013 17:29
  • Hello David,

    I tried what you suggested. Wake on Magic Pocket and Wake on Link up was enabled. I disabled it. Didn't help.

    I already disabled Wake Timers.

    I also tried to disconnect all cords etc... computer wakes up all the time! I'm loosing faith in computers ;).

    EDIT: I mean: DIDN'T help. Sorry.


    • Editado Koko81 viernes, 19 de julio de 2013 23:39 Typo.
    viernes, 19 de julio de 2013 2:47
  • BTW. I tried hibernation. Doesn't work, same think as "Sleep".

    viernes, 19 de julio de 2013 12:03
  • Can anybody help me? I'm really happy with Win 8, but now I have to shutdown my computer ALL the time! Computer "sleeps" only when I do clean installation. Any ideas?
    lunes, 22 de julio de 2013 16:06
  • I'm experiencing same issue...

    I get this:

    Wake History Count - 1
    Wake History [0]
      Wake Source Count - 1
      Wake Source [0]
        Type: Fixed Feature
        Power Button

    I've disabled the mouse and keyboard till NONE was shown as you have suggested earlier... but it still wont sleep!

    lunes, 12 de agosto de 2013 1:48
  • do you use a Samsung SSD? If yes, stop the tool Samsung ssd magician before entering sleep/hibernation.

    "A programmer is just a tool which converts caffeine into code"

    • Propuesto como respuesta Xavitel lunes, 21 de octubre de 2013 14:28
    • Marcado como respuesta David WoltersModerator martes, 24 de diciembre de 2013 17:06
    lunes, 12 de agosto de 2013 5:12
    Usuario que responde
  • Hello! I see someone is trying to help :).

    For some reason now its fine (?!)... maybe latest Win updates changed something? 

    Yes, I do have Samsung SSD. I will see if that was a problem. Now my Magician software is off.

    domingo, 18 de agosto de 2013 17:56
  • I also had the same problem. I spent hours trying to resolve it. I also have Samsung Magician software. Disabled it, and problem solved!
    • Propuesto como respuesta reddace sábado, 26 de octubre de 2013 10:44
    sábado, 26 de octubre de 2013 10:44
  • Hi,

    I actually have the problem where my computer wakes from sleep at 8:55 am every morning. I've done all the command line stuff mentioned above and according to Windows there is nothing enabled to wake my system from sleep, neither hardware nor a scheduled task. My event viewer just shows an "unknown" wake source. I have a Samsung laptop, so I began suspecting it was some Samsung proprietary process doing this, but the specific things mentioned here, SSD and Magician, don't appear to be installed on my machine. When I look at Programs and Features in the Control Panel, those programs are not listed. If I had them installed they'd show up there right?

    Also I booted into BIOS to see if there was something in there that could be waking the computer. The only relevant option was a wake from USB, but that was disabled already. There was no other option in there.

    Does anybody have any idea what could be doing this?

    Another related problem is that Windows keeps forcing the Power Saver power mode on me. No matter how many times I change to the Balanced or High Performance plan, it keeps reverting to Power Saver.

    sábado, 30 de noviembre de 2013 8:01
  • I was having the same problem and had never heard of this command, turned out it was my network adapter....thanks very much really helped me :)

    jueves, 20 de febrero de 2014 20:09
  • I may have the solution to your problem. I came across two separate issues related to power issues (computer waking up on its own after being put to sleep). The second issue on this page sounds like it's the same you are facing. Basically some windows updates changed the default settings on my network device which then caused the computer to wake up immediately after putting it to sleep. Hopefully this helps you out!

    http://www.jbellendir.com/articles/how-guides/computer-wakes-sleep-itself-randomly-how-fix#.Vl2GK98rLpA

    martes, 1 de diciembre de 2015 11:48