none
windows server 2012 r2 La red de internet se desconecta de un momento a otro. RRS feed

  • Pregunta

  • <style type="text/css">@page { margin: 2cm } p { margin-bottom: 0.25cm; line-height: 120% } a:link { so-language: zxx } </style>

    tengo un servidor con windows server 2012 r2 virtualizado en vmware.

    El problema es que enciendo el servidor normalmente, y de un momento a otro no puedo ingresar a la internet, pero abajo en la barra de tareas me dice que si tengo acceso (no me sale triángulo amarillo indicando que no hay conexión), le doy solucionar problemas y no me arroja un error específico, solo que Windows no encontró el problema.

    La única solución que hemos encontrado asta el momento es en desactivar y activar de nuevo el controlador de ethernet pero nueva mente sin un horario en especifico se vuelve a desactivar.

    miércoles, 14 de agosto de 2019 15:14

Todas las respuestas

  • Hola    bDrG

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma,  te comparto los siguientes enlaces en lo cuales tratan sobre problemas de red. De acuerdo a la consulta que hice a un especialista, es importante que revises tus controladores de red. Revisar que  "algo " tercero  no esté ocasionando este error que nos estas  reportando

    https://support.microsoft.com/es-uy/help/3025586/vmware-driver-installation-fails-in-windows-server-2008-r2-sp1

    https://support.microsoft.com/es-py/help/2986895/virtual-machines-lose-network-connectivity-when-you-use-broadcom-netxt

    Gracias por usar los foros de TechNet.

    Pablo Rubio

     _____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 14 de agosto de 2019 17:48
    Moderador
  • Hola "bDrG",

    * Realiza y postea:

    ipconfig /all

    Prueba con configuración estatica y cuentanos que sucede, si vuelve aparecer el signo amarillo.
    Posibles causas:

    1 - Falta de nuevo driver de red a nivel VMWare

    Troubleshooting network connectivity issues for Windows virtual machines 
    https://kb.vmware.com/s/article/2019836

    Troubleshooting network connection failures 
    https://kb.vmware.com/s/article/1008367

    2 - Configuración de Firewall
    3 - Antivirus
    4 - Problemas a nivel de red (router, firewall fisico, swith, etc)

    * Verifica:

    Computer Configuration > Policies->Administrative Templates > System->Internet Communication Management > Internet Communication Settings > Turn off Windows Network Connectivity Status Indicator active tests

    * Ejecuta:

    netsh int ip reset 
    netsh winsock reset catalog

    --------------------------------------------------------------------------------------

    Saludos.
    jueves, 15 de agosto de 2019 3:09