none
No puedo instalar SP4 en Sql Server 2008. RRS feed

  • Pregunta

  • Buenos dias comunidad, tengo un inconveniente al querer instalar el SP4 de SQL Server 2008, actualmente tengo la SP3 (mi version es 10.0.5500.00) y quiero hacer update a 10.0.6000.29. La arquitectura es correcta (x64), pero al tener que seleccionar las instancias a las que debe aplicarse el parche NO ME DEJA SELECCIONARLAS. El instalador lo ejecuto como administrador de hecho el diagnostico que realiza el instalador el inicio me valida todos los requisitos, por ende nose que puede estar pasando.
    martes, 22 de octubre de 2019 14:17

Respuestas

Todas las respuestas