cmd opens during install first boot


  • on the first re-boot during installation the cmd.exe box is on the desk top with x=\windows.~BT\windows\system32.wpeinst inside it. At this point nothing else happens. What could be wrong?

    jueves, 25 de febrero de 2010 0:27

Todas las respuestas

  • If this was a new installation to a clean hard drive:

    Reboot the computer, format the drive. Next, reboot from the DVD and do a clean install to the newly-formatted drive. Alternately, reboot from the DVD and use the facilities on the DVD to delete the partitions on the drive. Install to the clean drive.

    If it was some other installation, post back with the details and someone will advise.

    The original install appartently got to the point of installing  the boot environment for the setup image  but failed to re-boot into that environment.
    jueves, 25 de febrero de 2010 4:02
  • Hello,

    How do you install windows 7, upgrade or clean install? Most of these problems happens in upgrade installation of Windows 7.

    It may happens if certain devices are not compatible with windows 7. Have you tried disconnecting all external devices, other than the keyboard, monitor and mouse of course, including any shared partitions before performing upgrade?

    You can also try to run the upgrade by using another administrator account:

    1. Click the Start button, click Control Panel.
    2. Click the View by and select small icons, double click "User Accounts".
    3. Click "Manager another account" and click "Create a new account".
    4. Input the user name, select "Computer administrator" as the desired account type, and then click "Create Account".
    5. Restart your computer and log on as the new created user account.


    jueves, 25 de febrero de 2010 8:41
  • Ok.. this is an up grade from RC It worked find on my laptop. I wanted to save all my software and preloads. I did a fresh install on another HD and it works ok. However on my main HD I keep looseing ownership of the HD's and the windows installer wont work to uninstall anything. I have 3 operating systems on different hard drives for emergency access to the main one if I need to, in the event that it goes wacky. The main HD was upgraded from vista ultimate to Win 7 RC. I am trying to upgrade to the current release. I did uninstall a few things first as the compatability suggested. I then started the install and everthing was working fine up till it re-booted in the installation process. Now if I boot the PC the boot menu shows the windows insallation on the list first and by default wants to go to install to finish. This just leaves me back with the CMD screen and the above info in it. So I rebbot and select the main hard drive and can log on as before. However a box comes up with windows installer saying "preparing to install" then goes away after a few min and does nothing. As I said the installer is not working now.
    viernes, 26 de febrero de 2010 12:37
  • You probably know that upgrading from any beta version to the released version is not supported so I won't mention it. ;-))

    This might help - in the spirit of following an adventure to its conclusion.

    viernes, 26 de febrero de 2010 18:57