none
Windows 10 1903 no abre Internet Explorer RRS feed

  • Pregunta

  •   Buenas, en mi empresa estamos migrando a Windows 10 1903 en equipos HP7900/3300. Realizamos maquetas y a la hora de cargarla después de hacer un Sysprep, en algunos equipos (no en todos), no abre Internet Explorer (necesario para algunas aplicaciones corporativas). En el administrador de Tareas, aparece Internet Explorer, pero no nos abre. Esto nos pasa con usuarios normales, si entramos como usuario administrador del dominio, se abre sin problemas. Otra cosa que nos pasa, es que la misma maqueta, cargada en equipos iguales, en algunos funciona bien y en otro no. No sabemos si es algún servicio o algo de la red que lo bloquee. Alguna ayuda??? Hemos descartado virus ya que hemos probado una instalación limpia de Windows 10 (bajada la ISO de la web de MS) sin ningún programa y sin descargar nada. Gracias de antemano.
    martes, 19 de noviembre de 2019 11:12

Todas las respuestas

  • Hola, Jcarro:

    Lo idóneo sería que especificaras la URL desde donde has descargado el .ISO del MSw10 para confirmar que efectivamente es de Microsoft.
    Ten en cuenta que con la escasa información técnica que facilitas, es muy difícil señalarte la causa exacta que produce el fallo que señalas; desde mi punto de vista, pudiera ser desde que estuviera desinstalada la integración de MS internet Explorer desde EJECUTAR > APPWIZ.CPL > FEATURES > INTERNET EXPLORER 11.. también pudiera ser que tuvieras filrtros VMI establecidos por GPO que impidieran la ejecución del navegador MS IExplorer.. o la opción más plausible: Actualizaciones Automáticas instaladas sin control en cada estación de trabajo ya desplegada.

    Mi recomendación:
    1.- Implementa una arquitectura de red basada en un entorno de dominio centralizado para homogeneizar el funcionamiento de todas las estaciones de trabajo cliente en base a GPO a nivel de dominio;
    2.- Implementa un servicio SCCM y/o WSUS para gestionar las Actualizaciones Automáticas para tus estaciones cliente; de hecho, la ventaja es que te permitiría comprobar el status de tus máquinas para determinar su homogeneidad.

    Desiderio Ondo || Engineer

    martes, 19 de noviembre de 2019 12:25
  • Buenas,

    La ISO esta decargada a través de la herramienta de actualización de Microsoft. Respecto a la arquitectura, ya tenemos GPO a nivel de dominio y servicio especificado para revisar las actualizaciones.

    martes, 19 de noviembre de 2019 12:27
  • Como te señalaba en el post anterior, lo idóneo es que facilitaras datos técnicos concretos que faciliten conocer el origen del incidente que señalas, ya que con los datos que facilitas, es muy difícil que podamos darte una respuesta técnica concreta (por lo menos, yo). Las Actualizaciones Automáticas de Microsoft no te descargan una .ISO para "quemar" en una unidad de almacenamiento externa y proceder a una instalación OS limpia; y teniendo el servicio de Actualizaciones perfectamente organizado como señalas, es extraño que no indiques datos sobre las KBs concretas implementadas en todas las estaciones de trabajo..

    Los datos que facilitas son insuficientes para darte un diagnóstico exacto del origen del incidente que señalas, compañero. Lo siento mucho, pero yo no puedo ayudarte; Quizá algún otro compañero con más experiencia pueda darte una solución EXACTA con los datos que has facilitado..

    Desiderio Ondo || Engineer

    martes, 19 de noviembre de 2019 14:54