none
Windows-Fotoanzeige gelbstich? RRS feed

  • Pregunta

  • Hallo hab das Problem das Die Fotoanzeige von Win7 alle meine Fotos auf einen gelb/beigen-hintergrund anzeigt und daruch auch die ftotfarben verfälschen
    jueves, 29 de octubre de 2009 8:22

Respuestas

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • Marcado como respuesta Morguun jueves, 29 de octubre de 2009 10:56
    jueves, 29 de octubre de 2009 10:56

Todas las respuestas

  • Hab nochmal im Internet recherchiert und bin auf folgendes gestossen welches das Problem behebt:

    Um das Problem zu beheben kann man zwei Lösungen versuchen. Für beide muss man zunächst erstmal in die Farbverwaltung des Monitors, also Rechtsklick auf den Desktop -> Anpassen. Jetzt links "Anzeigeeinstellungen ändern" auswählen, dort auf "Erweiterte Einstellungen" klicken, den Tab "Farbverwaltung" auswählen und dort auf den Button "Farbverwaltung..." klicken. Nun die Checkbox "Eigene Einstellungen für das Gerät verwenden" aktivieren (falls noch nicht der Fall), damit er die Einstellungen überhaupt übernimmt.
    • Nun sieht man unten "Mit dem Gerät verknüpfte Profile". Der erste Fix besteht daraus, einfach alle Einträge zu entfernen, falls welche vorhanden sind. Bei mir sind keine vorhanden, vielleicht habe ich deshalb das Problem nicht.
    • Die zweite Möglichkeit besteht darauf, ein neues Profil hinzuzufügen. Hier wählt man dann das "sRGB IEC61966-2.1" Farbprofil. In der Liste dann dieses Profil auswählen und auf den Button "Als Standardprofil festlegen" klicken.

    Nach einen Neustart von Windows sollte das Problem mit der Fotoanzeige behoben sein.

    • Marcado como respuesta Morguun jueves, 29 de octubre de 2009 10:56
    jueves, 29 de octubre de 2009 10:56
  • Vielen Dank für ihren Hinweis.

    Möglichkeit 1 hat bei mir funktioniert.

    viernes, 27 de noviembre de 2009 15:36
  • Vielen Dank für den Hinweis.

    Bei mir hat Lösung 2 auch ohne Neustart funktioniert. Das anscheinend störende Farbprofil des TFT ist damit deaktiviert worden.
    viernes, 15 de enero de 2010 15:42
  • Beide Lösungen funktionieren. Super.
    sábado, 6 de febrero de 2010 20:09
  • Habe schon länger das gleiche Problem gehabt und durch Ihren Beitrag mit Möglichkeit 1 gelöst.

    Herzlichen Dank für die Lösung!

     

    jueves, 11 de noviembre de 2010 17:44
  • Ich habe ein anderes Problem mit der Windows Fotoanzeige auf Windows 7 64. Alle Fotos werden nur von diesem Tool in 16 Bit Farbtiefe angezeigt. Es sind ganz klare Verbverlaufskanten zu erkennen wie damals, als man noch nicht mer als 65K Farben darstellen konnte. 

    Andere Drittanbietertools und auch Paint zeigen die Farben korrekt.

    miércoles, 3 de agosto de 2011 12:45
  • Ich habe beim besten Willen die Farbverwaltung nicht über den oben beschriebenen Weg gefunden. Jedoch ist ja zum Glück unter Windows 7 alles indiziert. Ich weiß jetzt gar nicht was genau ich gemacht habe, ich habe auf alle Fälle das Geräteprofil von Windows sRGB auf sRGB umgestellt; allerdings haben beide Profile die gleiche IEC Nummer. AUch Systemstandard WCS für sRGB habe ich auf sRGB gestellt. Irgendwo hatte ich aber auch noch ein Profil gelöscht, ich glaube unter Systemstandards ändern, das mit dem Geräte verknüpfte Profile ist jetzt leer. Das Problem mit der Windows Photoanzeige ist jetzt jedenfalls gelöst.
    • Propuesto como respuesta Martin Jehli martes, 23 de abril de 2019 11:56
    • Votado como útil Martin Jehli martes, 23 de abril de 2019 11:56
    sábado, 6 de agosto de 2011 9:11
  • Vielen Dank, mein AOC 2343 hatte da auch Profile, die ich wohl mit dem Windows Update installiert habe. (Da installiert man sie mal und gleich sowas!)

    1. Methode hat super geklappt!

    MfG,

    nO_OnE_910

    lunes, 7 de mayo de 2012 18:43
  • Hi Morguum. Danke hat super geklappt :-)))
    domingo, 20 de octubre de 2019 6:20
  • Es lag am Monitor, der Eintrag. Wünsche dir einen schönen Tag.

    domingo, 20 de octubre de 2019 6:23
  • Es Lag an die möglichkeit 1
    domingo, 20 de octubre de 2019 6:25