none
¿Porque deje de ver equipos en mi red? RRS feed

  • Pregunta

  • Pregunta 
    126 vistas

    Buenos días,

    Hace dos días actualicé mi equipo de  windows 10. Todo parece ir correcto salvo una cosa: No aparecen todos los equipos de la red en mi laptop (wi-fi), y no puedo acceder a ninguno. En los demás (ethernet) todo es normal

    En nuestra red tenemos un total de 3 equipos,  (todos con  Windows 10 actualizado).

    La configuración del uso compartido de archivos e impresoras es igual en todos los equipos y como se describe a continuación:

    - La ubicación de la red es "Red de trabajo" y es "Privada".

    - Activado detección de redes y el uso compartido de archivos e impresoras

    - Usar cifrado 128 bits

    - Desactivar el uso compartido con protección por contraseña

    - Todos los equipos pertenecen al mismo grupo de trabajo

    - Las IP de todos los equipos se encuentran dentro del mismo rango (utilizamos IP estáticas en todos los equipos, no podemos utilizar IP dinámicas)

    - Las carpetas compartidas tienen otorgados permisos de control total al grupo "TODOS" (tanto en la pestaña "Compartir" como en la de "Seguridad")

    Sin embargo, desde el resto de PC puedo acceder de unos a otros sin problema, pero en mi equipo con Windows 10no aparecen todos los equipos de la red dentro del Explorador de Archivos (sólo 4 -contando el mío- de los 8 existentes). Además, los 3 equipos a mayores que aparecen no me dejan acceder, aparece el mensaje de "No tiene permiso para acceder a \\nombredelpc".

    He probado a entrar a través del CMD y ejecutar el comando "net view" y ahí sí que aparecen los 8 equipos. También he deshabilitado el antivirus y el firewall temporalmente por si acaso tuviese eso la culpa, pero nada.

    ¿Alguien sabe qué puede ocurrir, si es problema de la configuración de la red o algún tipo de incompatibilidad o problema de Windows 10?

    Muchas gracias de antemano a todos los que dedicáis tiempo a leer y ayudar.

    Un saludo"

    sábado, 15 de abril de 2017 11:41

Respuestas

Todas las respuestas

  • Hola,

    el firewall, ¿puede que con alguna actualización tengas alguna regla aplicada?

    un saludo

    martes, 18 de abril de 2017 10:01
  • No mencionas nada sobre el Servicio Computer Browser. En estos casos hay que ver que este en estado INICIADO

    El Servicio Examinador de Equipos (Computer Browser) no se inicia o está desactivado en uno o varios equipos del grupo de trabajo.

    Este servicio es el encargado de mantener una lista de los equipos y recursos disponibles en la red

    A continuación como Iniciarlo:

    Inicio / Click Secundario en Mi PC / Administrar / Doble Click en servicios y aplicaciones / Doble Click en Servicios / Examinador de Equipos (Computer Browser) / Inicio (y Cierre la ventana Administración de equipos)

    Igualmente, por una experiencia similar en Win XP que tengo en este momento, en mi caso este servicio SI estaba funcionando. Pero bueno, igualmente habría que chequearlo. Se que esta respuesta es después de 1 año, pero por ahi le sirve a otra persona.






    • Editado GusTabi domingo, 12 de agosto de 2018 5:35
    domingo, 12 de agosto de 2018 5:24