none
unknown file without a name or extension

    Pregunta

  • i just upgraded to windows 8.1 it was great until i tried to delete the stupid Winows.old folder everything else got deleted by the disk clean up but there is one file without a name or extesion it has 401 kb as the size i tried taking the ownership and tools to delete at startup to no avail i get the 0x80070091 the directory is not empty when deleting with windows explorer the problem is that the action center get a messege that there is a disk error and want to check for it after a restart and chkdsk won't run if i do it finally i used the windows installation media of my old windows 8 and got sckdsk running with the command prompt with the parameters /r /f /x but it didnt work iether so how do i get rid of it. the file is from the old windows\syste32

    last thing is windows store and a few default windows apps close right away after clicking them.

    i restored a system image to windows 8 and its there in the system32 folder i will try deleting from safe mode later.

    that didn't work it iether saying its in use by another program even in safe mode or you need permision from (hoever the owner is) even if its my user that i am logged in with.

    is there a way to delete it from the system image?


    martes, 5 de noviembre de 2013 7:33

Respuestas

  • well guys i finally got it fixed i used my free media center key to get the media center edition installed then i followed how to revert to the normal windows in this link if any one has this issue the file without the name got deleted by the installer new windows.old and the temp folder is gone now the link is:

    Eight Forums

    Thanks for everyone that helped in this question.


    one thing i forgot i installed without the go online to install updates now on the first installer page.

    • Editado abdulhkeem2017 domingo, 10 de noviembre de 2013 19:23
    • Marcado como respuesta abdulhkeem2017 miércoles, 20 de noviembre de 2013 22:15
    domingo, 10 de noviembre de 2013 19:15

Todas las respuestas

  • Hi,

    First, to better help you, please upload the screenshots of this file in folder you mentioned and the properties of this file.

    Then, please try to mount this image file of Windows 8 and use command line to delete this file:

    Del

    http://technet.microsoft.com/en-us/library/cc771049.aspx

    Hope these could be helpful.


    Regards,

    Kate Li

    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    miércoles, 6 de noviembre de 2013 9:33
    Propietario
  • i am currently backing up my current restored windows 8 with acronis true image. and i hope it doesn't backup that file. then i will explore it to see if its there if it isn't i will restore that backup.

    i have arabic set as the interface language so i will wait for acronis to finish up and post the screen shots after i change back to english tomorrow, its 9:00 pm in my country now so i will post it tomorrow.

    i messed the image with the (del .) command and it started deleting a hidden dll files, so i will delete it and make a new one with windows backup tomorrow too.

    sorry i didn't reply sooner i thought nobody will reply today.



    miércoles, 6 de noviembre de 2013 17:09
  • this is the file in the system32 folder:

    file rename:

    jueves, 7 de noviembre de 2013 7:58
  • general properties:

    security:


    jueves, 7 de noviembre de 2013 8:00
  • advanced security:

    details:

    jueves, 7 de noviembre de 2013 8:08
  • hash:

    delete:

    jueves, 7 de noviembre de 2013 8:10
  • last two\ delete permision:

    the error while deleting (prompting for owner permision even if it is the current user):

    jueves, 7 de noviembre de 2013 8:23
  • true image did back that file both acronis and the windows backup images gives the same error when deleting the file when mounted.

    mounting the image and modifying it didn't do a thing that was when i was at windows 8.1 i deleted some files and they came back after restoring the image.
    jueves, 7 de noviembre de 2013 8:27
  • that file is not a virus i scan my computer on a weeky basis by kaspersky internet security 2014, and windows defender won't work if there is another security software installed.

    the disk error stopped after i restart twice from the action center to fix it, there is no more disk errors but i wish i could get rid of that file.

    just more info:

    i couldn't access my windows partitions with a live linux and that was the best i could think of.


    viernes, 8 de noviembre de 2013 17:08
  • this is the first time i see this problem i am no spammer, if no one can help i will upgrade to windows 8.1 and you can all forget or even delete this question.
    sábado, 9 de noviembre de 2013 6:57
  • this is the first time i see this problem i am no spammer, if no one can help i will upgrade to windows 8.1 and you can all forget or even delete this question.

    I was not saying U were. To me it looks like a cache server from some other site using your computer as a host.
    sábado, 9 de noviembre de 2013 10:02
  • so why did it go away when i upgraded to 8.1, and is there a way to find the site that is using it.

    i will try to upgrade again after i get everything ready (a few minutes).

    edit:

    anyone has the new modern ui apps troubleshooter link i have apps that crashes but windows store is fine.

    Fixed them by reinstalling from store.

    sábado, 9 de noviembre de 2013 10:09
  • Install wireshark with administrator option, during the install do not allow pcap to run automatically this is very important, run pcap everytime you execute wireshark. Run wireshark and capture the IP coming in\out. After that Do a trace or search of those IP. Most comment spamers and others will be black listed.

    The way these cache server host your computer is through a vulnerable device for connection. Your ISP will have notified you if you were mail server spamming

    In most cases you can find the device the sever is using for connection, disable that service and you can now delete that file

    If you find a IP that is causing a problem, Put that IP in your host file like this

    127.0.0.1 (IP goes here)

    c:\windows\system32\drivers\ect\host

    http://winhelp2002.mvps.org/hostswin8.htm

    http://www.wireshark.org/download.html

    http://www.shroomery.org/ythan/proxyblock.php













    • Editado colakid sábado, 9 de noviembre de 2013 20:36
    sábado, 9 de noviembre de 2013 10:54
  • i don't think it is a cache server now i have a gaint 1.17GB size file on my windows temp folder named (1ce66233-010a-40a7-9033-bad24ee6a835) and the same arror, i don't mind that file any more but a whole gigabyte that's a waste of space it has (Windows - sources and Program Files) Folders inside. this folder appeared after the Upgrade (i am on 8.1 now and everything i ok but i need to get rid of that Folder.

    sábado, 9 de noviembre de 2013 15:31
  • i have 208 program installed i wan't to a void re-installing from scratch at all costs.
    sábado, 9 de noviembre de 2013 16:51
  • check and see if sky drive is using that file or libraries if so you need to delete it out of one of those locations first.
     I remember something, way back in windows 8 bata I had a similar issue and I found it was sky drive had the same file and it was sharing the same file interesting.

    I cannot exactly remember what I did I think I deleted it from sky drive, setting up an admin account that gave me full rights to all users. Also if the file is set for all users, even though you are admin you still do not have full rights to delete files for all users.

    You'll need to create a admin account and log in as admin giving you access to delete files set for all users, there are plenty of lesson with a google search how to enable admin account, I'm feeling a little lazy to write it, if someone else wants to go right ahead.





    • Editado colakid sábado, 9 de noviembre de 2013 21:12
    sábado, 9 de noviembre de 2013 20:53
  • non of those worked.

    what about upgrading from the store after restoring the old windows 8 from the image/ cause i found a way to fix my old windows 8 store using cmd:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

    is the upgrade with the disk i got with my window key the same as the store?

    domingo, 10 de noviembre de 2013 8:32
  • non of those worked.

    what about upgrading from the store after restoring the old windows 8 from the image/ cause i found a way to fix my old windows 8 store using cmd:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

    is the upgrade with the disk i got with my window key the same as the store?

    domingo, 10 de noviembre de 2013 8:32
  • non of those worked.

    what about upgrading from the store after restoring the old windows 8 from the image/ cause i found a way to fix my old windows 8 store using cmd:

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.XML

    is the upgrade with the disk i got with my window key the same as the store?


    microsoft should really fix this i had this issue back on vista when i upgraded to a sp don't remember which one, i didn't have too many games and programs installed that time so i did a clean install to fix it, i think it is releated to users permisions being messed up.
    domingo, 10 de noviembre de 2013 11:18
  • why won't the store connect after installing media center?

    the upgrade i did was from 8 media center to 8.1 pro, nothat i added the media center to it, the store can't connect any more.


    i will try an inplace upgrade to return to the pro windows 8.1 hopefully it will delete these files for me.
    domingo, 10 de noviembre de 2013 14:10
  • well guys i finally got it fixed i used my free media center key to get the media center edition installed then i followed how to revert to the normal windows in this link if any one has this issue the file without the name got deleted by the installer new windows.old and the temp folder is gone now the link is:

    Eight Forums

    Thanks for everyone that helped in this question.


    one thing i forgot i installed without the go online to install updates now on the first installer page.

    • Editado abdulhkeem2017 domingo, 10 de noviembre de 2013 19:23
    • Marcado como respuesta abdulhkeem2017 miércoles, 20 de noviembre de 2013 22:15
    domingo, 10 de noviembre de 2013 19:15