none
Receiving "Let's make windows even better prompt" on windows 10 1809 RRS feed

  • Pregunta

  • Customer upgrading their windows 10 machines from 1803 to 1809 and have noticed on some after first login a "Let's make windows even better" prompt.

    As per our research this is new to windows 10 1903.

    Cx wants to know why this prompt shows up in windows 10 1809 and also wants to know whether there are any settings to suppress it.

    Any help appreciated!

    miércoles, 21 de agosto de 2019 20:06

Todas las respuestas

  • Try this

    • Use the Windows key + R keyboard shortcut to open the Run command.
    • Type gpedit.msc and click OK to open the Local Group Policy Editor.
    • Browse the following path:

      Computer Configuration > Administrative Templates > System > Logon


    SCCM Admin


    • Editado Levi111 jueves, 22 de agosto de 2019 18:20
    jueves, 22 de agosto de 2019 18:20
  • Hi,

    The services mentioned in the prompt screen require a Microsoft account, it is possible that users who sign in with a local account don't get to see the prompt.

    To disable it, please try to go to Local Computer Policy > Computer Configuration > Administrative Templates > System > Logon.

    Within Logon, on the right side, you’ll notice an option reading Show first sign-in animation. Double-click on this policy to open its Configuration box. Next set it to ‘Disabled’.

    Hope it could be helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    domingo, 25 de agosto de 2019 9:42
    Moderador