none
Disco duro externo usb se desconecta solo RRS feed

  • Pregunta

  • Hola que tal, he buscado por el foro y por otros tantos y he visto casos parecidos al mío pero sin solución así que expongo: tengo un disco duro externo seagate de 3TB que particioné en 3 de 1TB, el caso es que lo utilizo como almacenamiento esporádico para copias de seguridad fotos, videos etc, la cuestión es que estando conectado de vez en cuando se desconecta solo el usb, pero el disco sigue en marcha por que lo cojo y esta girando, lo peor de todo es que cuando esto creando copias se seguridad se me corta a medias y tengo que empezar de nuevo, he conseguido varias veces mantenerlo en marcha, el problema vino una vez cuando tuve que restaurar una copia de seguridad, me costó una semana entera, ya que cada 5 o 10 minutos se desconectaba el disco y me dejaba la restauración incompleta con archivos de todo tipo corruptos imposible de abrir, creí que era cosa de la opciones de energía de los puertos usb así que deshabilité la suspensión selectiva del usb pero el problema seguía, probé conectándolo en diferentes puertos usb del portátil y lo mismo, desactive las opciones de energía que detienen los discos duros, una opción que si me ha funcionado es con un Hub que tengo con tres puertos usb3.0 y conexión ethernet de un 1Gb, que compré ya que es un portátil y la conexión ethernet que tiene el portátil no pasa de 100 Mb, aunque siempre me conecto por wifi, pues resulta que al estar transmitiendo datos continuamente el usb no se desconecta y el disco duro sigue conectado también, pero claro crear una copia de seguridad que pesa 500Gb y tarda un día y medio en crearse o restaurarse, necesito dejar el cable de red conectado de continuo. He leído en foros que podía ser los drivers, los actualicé, hice limpieza de basura con ccleaner, pase antivirus, antispyware, y nada de nada sigo con el mismo problema y ya no sé qué más buscar, así que si alguien me dice que más puedo mirar se lo agradecería,

    Un saludo

    lunes, 14 de noviembre de 2016 13:49

Respuestas

  • Hola que tal, lo último que he probado ha sido cambiar fuente de alimentación y cable usb y el problema ha sido el mismo, lo único que me faltaba por probar, y que no creí que pudiese ser, a sido cambiar de caja por otra igual que la que tiene, resulta que tengo otro disco idéntico nuevo a estrenar que recién comprado lo estaba probando y pasando archivos y que con tan mala suerte que al levantarme de la silla enganche un cable y cayó al suelo y murió, saltarían los discos por qué no funciona y da problema físico, y parece ser que ha funcionado, lo he dejado un día entero conectado haciéndole pruebas, pasando datos y creando copias de seguridad y no ha fallado ni una sola vez; parece ser que la placa interna de la caja del disco debe tener algún problema que hace desconectarse, probé a actualizar el firmware a través de la página web de seagate, pero no hay no existe para esta placa. Llevo no sé cuánto tiempo con este problema y resulta que era la placa de la caja, la pena es que no este en garantía, muchas gracias por tu ayuda. Un saludo.
    sábado, 19 de noviembre de 2016 12:25

Todas las respuestas

  • Hola, por lo que comentas, debe ser un problema de alimentación, tiene alimentación propia o solo se alimenta desde el USB? Si es esto ultimo deberias comprar un cable USB com toma doble:


    Colaborador ad honorem et pro bono * Twitter: @alezmvp

    lunes, 14 de noviembre de 2016 20:53
  • Hola que tal, el disco es este, he buscado por google ya que esta des-catalogado en seagate y lo encontré el mismo en Amazon:
    https://www.amazon.es/Seagate-STBV30002 ... B0084LZJ1M
    tiene alimentación externa con caja seagate, Número de modelo:STBV3000200 Familia: SEAGATEEXPANSIONDESK, después de mucho tiempo dándome problemas, ayer decidí ponerme a fondo con él, no trabajo así que me tire todo el día prácticamente para buscar solución, después de mucho buscar encontré una aplicación de seagate llamada Seagate Dashboard, la cual desconocía, me mostraba que la unidad entraba en ahorro de energía si permanecía inactiva más de 30 minutos, puse la opción en nunca:
    Imagen 
    estuve el resto de la tarde haciendo varias pruebas, y no fallaba, probé a crear una copia de seguridad del portátil con acronis true image, comenzó y a los 15 minutos se desconecta el disco y re-conecta solo al instante, continuó con la copia de seguridad durante dos horas aproximadas y no volvió a fallar; hoy sin embargo vuelvo a probar con otro programa Cobian Backup y cada 10, 15 minutos aproximados se desconecta y vuelve a re-conectarse solo así continuamente.
    Con esto veo que el problema lo sigo teniendo y no me puedo fiar de que se mantenga conectado cuando mas falta me haga.
    miércoles, 16 de noviembre de 2016 18:13
  • Apunto entonces a un problema electrónico del circuito de la caja, una manera de salir de dudas es sacar el disco y probarlo, o bien en un equipo o bien en una nueva caja.

    Colaborador ad honorem et pro bono * Twitter: @alezmvp

    miércoles, 16 de noviembre de 2016 18:20
  • Hola que tal, lo último que he probado ha sido cambiar fuente de alimentación y cable usb y el problema ha sido el mismo, lo único que me faltaba por probar, y que no creí que pudiese ser, a sido cambiar de caja por otra igual que la que tiene, resulta que tengo otro disco idéntico nuevo a estrenar que recién comprado lo estaba probando y pasando archivos y que con tan mala suerte que al levantarme de la silla enganche un cable y cayó al suelo y murió, saltarían los discos por qué no funciona y da problema físico, y parece ser que ha funcionado, lo he dejado un día entero conectado haciéndole pruebas, pasando datos y creando copias de seguridad y no ha fallado ni una sola vez; parece ser que la placa interna de la caja del disco debe tener algún problema que hace desconectarse, probé a actualizar el firmware a través de la página web de seagate, pero no hay no existe para esta placa. Llevo no sé cuánto tiempo con este problema y resulta que era la placa de la caja, la pena es que no este en garantía, muchas gracias por tu ayuda. Un saludo.
    sábado, 19 de noviembre de 2016 12:25
  • Me alegro haber dado con el problema, aunque siento el incoveniente que has tenido, gracias a ti por el seguimiento del problema, un saludo.

    Colaborador ad honorem et pro bono * Twitter: @alezmvp

    sábado, 19 de noviembre de 2016 17:34
  • Hola Buen día, Yo tenia el mismo problema y me di cuenta que sucedía siempre que conectaba mi disco duro a un puerto 3.0 ya que el interface del case del disco es en 2.0. Lo e usado ya solo en los puertos 2.0 de pc y no se a vuelto a desconectar.
    lunes, 10 de julio de 2017 16:44
  • yo lo retiré de una computadora y lo puse en otra y jaló, cabe mencionar que en el que lo tenía tiene mas de 1 años, y la computadora donde lo puse y compartí tiene unos meses de formateada, es raro porque desde la red  (punto a punto) puedo leer los archivos sin problema y no se desconecta y en la computadora inicial si, que sea, ni idea.
    domingo, 21 de abril de 2019 2:05
  • Hola

    Esto ocurre porque los USB donde lo conectas no le ofrece la alimentación suficiente para una conexión estable.

    Lo puedes solucionar con un Hub usb 3.0 TP-link UH700 viene incluido hub + para conectarlo a la corriente eléctrica.  Cuando quieras conectar discos duros en el hub debes hacerlo con el USB 3.0 y a través de la corriente eléctrica al mismo tiempo;con esto le darás la alimentación suficiente a los usb para los discos duros.

    domingo, 22 de septiembre de 2019 14:29
  • ME FUNCIONOOOOOOOO

    Gracias, estaba perdida pensando que perdi mi disco duro 

    lo conecte a un hub con transformador y santo remedio.

    viernes, 11 de octubre de 2019 21:57