Unable to format a RAW external drive


  • So I have a 1TB external drive connected to my computer via eSATA and recently it got changed to a RAW file system some how. I'm not very concerned about recovering the data on the drive as it was mostly replaceable media and such but for some reason I am completely unable to reformat the drive. I'm running windows 7 64-bit.

    I tried using using disk management with no luck, it just told me that it could not format the drive (I tried both a quick format and a regular one).

    I then tried formatting it by booting with the windows 7 disc and trying that utility and it told me "Failed to format the selected partition. [error 0x80070057]."

    I've tried acronis disk director but it always gets stuck when it is analyzing the partition. I also tried making a boot disk with that program and got the same problem.

    I also tried just using the normal usb cable and plugging it in via that, I tried this with the steps listed above with the same results.

    I can't seem to format this drive, does anyone know why?
    sábado, 02 de enero de 2010 4:06

Todas las respuestas

  • Did this 1tb external come enclosed in its own box or did you use a hard drive docking station purchased separately? It could be that the dock has errored out and that's why you're not able to format it or see it in disk manager or acronis to format it. Another guy had solved his problem by replacing the eSata cable and using another eSata port. Also try this utility and see what it can do for you - TestDisk its free and its based on Linux.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    sábado, 02 de enero de 2010 16:26
  • I tried booting from the windows 7 disc and deleting the partition from there too though.... wouldn't that be the same as booting from the xp disc?

    Also, it came in its own box.  And I tried the usb cable as well as the eSATA with the same results.
    sábado, 02 de enero de 2010 21:09